CVE-2006-0550
CVSS7.5
发布时间 :2006-02-03 21:02:00
修订时间 :2008-09-05 16:59:35
NMCO    

[原文]Buffer overflow in an unspecified Oracle Client utility might allow remote attackers to execute arbitrary code or cause a denial of service. NOTE: due to the lack of relevant details from the Oracle advisory, a separate CVE is being created since it cannot be conclusively proven that this issue has been addressed by Oracle. It is possible that this is the same issue as Oracle Vuln# DBC02 from the January 2006 CPU, in which case this would be a duplicate of CVE-2006-0283. However, there are enough inconsistencies that the mapping can not be made authoritatively.


[CNNVD]Oracle客户端缓冲区溢出漏洞(CNNVD-200602-054)

        未明Oracle客户端工具中存在缓冲区溢出漏洞,使得远程攻击者可以执行任意代码或造成拒绝服务。注意:由于Oracle的公告中缺少相关细节,无法确认这个问题是否已被该厂商解决。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0550
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0550
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200602-054
(官方数据源) CNNVD

- 其它链接及资源

http://www.us-cert.gov/cas/techalerts/TA06-018A.html
(VENDOR_ADVISORY)  CERT  TA06-018A
http://www.kb.cert.org/vuls/id/999268
(VENDOR_ADVISORY)  CERT-VN  VU#999268
http://www.red-database-security.com/advisory/oracle_cpu_jan_2006.html
(PATCH)  MISC  http://www.red-database-security.com/advisory/oracle_cpu_jan_2006.html
http://www.oracle.com/technology/deploy/security/pdf/cpujan2006.html
(PATCH)  MISC  http://www.oracle.com/technology/deploy/security/pdf/cpujan2006.html
http://www.integrigy.com/info/IntegrigySecurityAnalysis-CPU0106.pdf
(UNKNOWN)  MISC  http://www.integrigy.com/info/IntegrigySecurityAnalysis-CPU0106.pdf
http://xforce.iss.net/xforce/xfdb/24321
(UNKNOWN)  XF  oracle-january2006-update(24321)

- 漏洞信息

Oracle客户端缓冲区溢出漏洞
高危 缓冲区溢出
2006-02-03 00:00:00 2006-02-07 00:00:00
远程  
        未明Oracle客户端工具中存在缓冲区溢出漏洞,使得远程攻击者可以执行任意代码或造成拒绝服务。注意:由于Oracle的公告中缺少相关细节,无法确认这个问题是否已被该厂商解决。

- 公告与补丁

        

- 漏洞信息

60409
Oracle Client Utility Unspecified Remote Overflow
Remote / Network Access Input Manipulation
Loss of Integrity Patch / RCS
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-01-17 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站