CVE-2006-0525
CVSS4.6
发布时间 :2006-02-02 06:02:00
修订时间 :2011-03-07 00:00:00
NMCO    

[原文]Multiple Adobe products, including (1) Photoshop CS2, (2) Illustrator CS2, and (3) Adobe Help Center, install a large number of .EXE and .DLL files with write-access permission for the Everyone group, which allows local users to gain privileges via Trojan horse programs.


[CNNVD]Adobe多个本地权限提升漏洞(CNNVD-200602-016)

        多款Adobe产品,包括(1) Photoshop CS2、(2) Illustrator CS2和(3) Adobe Help Center中都安装了大量对Everyone组开放写入权限的.EXE和.DLL文件,从而使本地用户可以通过特洛伊木马程序获取权限。

- CVSS (基础分值)

CVSS分值: 4.6 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-264 [权限、特权与访问控制]

- CPE (受影响的平台与产品)

cpe:/a:adobe:acrobat_reader:4.5Adobe Acrobat Reader 4.5
cpe:/a:adobe:acrobat_reader:5.0.10Adobe Acrobat Reader 5.0.10
cpe:/a:adobe:creative_suite:1.0Adobe Creative Suite 1.0
cpe:/a:adobe:acrobat:7.0Adobe Acrobat 7.0
cpe:/a:adobe:acrobat:4.0.5Adobe Acrobat 4.0.5
cpe:/a:adobe:acrobat:4.0.5aAdobe Acrobat 4.0.5a
cpe:/a:adobe:acrobat_reader:3.0Adobe Acrobat Reader 3.0
cpe:/a:adobe:indesign:cs3
cpe:/a:adobe:acrobat_reader:7.0.2Adobe Acrobat Reader 7.0.2
cpe:/a:adobe:acrobat_reader:4.0.5aAdobe Acrobat Reader 4.0.5 a
cpe:/a:adobe:acrobat:3.0Adobe Acrobat 3.0
cpe:/a:adobe:acrobat_reader:6.0.1Adobe Acrobat Reader 6.0.1
cpe:/a:adobe:acrobat_reader:6.0.4Adobe Acrobat Reader 6.0.4
cpe:/a:adobe:version_cue:1.0Adobe Version Cue 1.0
cpe:/a:adobe:illustrator:cs
cpe:/a:adobe:acrobat:6.0.4Adobe Acrobat 6.0.4
cpe:/a:adobe:creative_suite:1.3Adobe Creative Suite 1.3
cpe:/a:adobe:photoshop:9.0.2Adobe PhotoShop 9.0.2 (CS2)
cpe:/a:adobe:acrobat_reader:7.0.1Adobe Acrobat Reader 7.0.1
cpe:/a:adobe:acrobat:7.0.1Adobe Acrobat 7.0.1
cpe:/a:adobe:acrobat:6.0.3Adobe Acrobat 6.0.3
cpe:/a:adobe:acrobat_reader:5.0Adobe Acrobat Reader 5.0
cpe:/a:adobe:acrobat_reader:4.0Adobe Acrobat Reader 4.0
cpe:/a:adobe:acrobat_reader:4.0.5Adobe Acrobat Reader 4.0.5
cpe:/a:adobe:pagemaker:7.0Adobe Pagemaker 7.0
cpe:/a:adobe:illustrator:9.0Adobe Illustrator 9.0
cpe:/a:adobe:illustrator:7.0Adobe Illustrator 7.0
cpe:/a:adobe:indesign:cs
cpe:/a:adobe:acrobat:4.0Adobe Acrobat 4.0
cpe:/a:adobe:acrobat_reader:7.0.3Adobe Acrobat Reader 7.0.3
cpe:/a:adobe:pagemaker:6.5Adobe Pagemaker 6.5
cpe:/a:adobe:acrobat:4.0.5cAdobe Acrobat 4.0.5c
cpe:/a:adobe:photoshop:le
cpe:/a:adobe:photoshop:8.0Adobe Photoshop 8.0
cpe:/a:adobe:pagemaker:7.0::plus
cpe:/a:adobe:acrobat_reader:6.0Adobe Acrobat Reader 6.0
cpe:/a:adobe:acrobat_reader:5.1Adobe Acrobat Reader 5.1
cpe:/a:adobe:acrobat:5.0Adobe Acrobat 5.0
cpe:/a:adobe:illustrator:cs3
cpe:/a:adobe:version_cue:1.0.1Adobe Version Cue 1.0.1
cpe:/a:adobe:acrobat_reader:7.0Adobe Acrobat Reader 7.0
cpe:/a:adobe:acrobat:7.0.2Adobe Acrobat 7.0.2
cpe:/a:adobe:acrobat_reader:6.0.2Adobe Acrobat Reader 6.0.2
cpe:/a:adobe:pagemaker:6.5::plus
cpe:/a:adobe:acrobat:6.0Adobe Acrobat 6.0
cpe:/a:adobe:acrobat:7.0.3Adobe Acrobat 7.0.3
cpe:/a:adobe:photoshop:7.0Adobe Photoshop 7.0
cpe:/a:adobe:acrobat:6.0.1Adobe Acrobat 6.0.1
cpe:/a:adobe:premiere:1.5::pro
cpe:/a:adobe:illustrator:10.0Adobe Illustrator 10.0
cpe:/a:adobe:acrobat:6.0.2Adobe Acrobat 6.0.2
cpe:/a:adobe:acrobat_reader:5.0.5Adobe Acrobat Reader 5.0.5
cpe:/a:adobe:acrobat_reader:6.0.3Adobe Acrobat Reader 6.0.3
cpe:/a:adobe:acrobat:3.1Adobe Acrobat 3.1
cpe:/a:adobe:version_cue:gold::mac_os_x
cpe:/a:adobe:creative_suite:2.0Adobe Creative Suite 2.0
cpe:/a:adobe:acrobat:5.0.10Adobe Acrobat 5.0.10
cpe:/a:adobe:illustrator:8.0Adobe Illustrator 8.0
cpe:/a:adobe:acrobat_reader:4.0.5cAdobe Acrobat Reader 4.0.5 c
cpe:/a:adobe:acrobat:5.0.5Adobe Acrobat 5.0.5

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0525
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0525
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200602-016
(官方数据源) CNNVD

- 其它链接及资源

http://www.kb.cert.org/vuls/id/953860
(VENDOR_ADVISORY)  CERT-VN  VU#953860
http://xforce.iss.net/xforce/xfdb/24464
(UNKNOWN)  XF  adobe-insecure-default-permissions(24464)
http://www.vupen.com/english/advisories/2006/0431
(VENDOR_ADVISORY)  VUPEN  ADV-2006-0431
http://www.securityfocus.com/bid/16451
(UNKNOWN)  BID  16451
http://www.securityfocus.com/archive/1/archive/1/423587/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060131 Windows Access Control Demystified
http://www.osvdb.org/22908
(UNKNOWN)  OSVDB  22908
http://www.cs.princeton.edu/~sudhakar/papers/winval.pdf
(UNKNOWN)  MISC  http://www.cs.princeton.edu/~sudhakar/papers/winval.pdf
http://www.adobe.com/support/techdocs/332644.html
(UNKNOWN)  CONFIRM  http://www.adobe.com/support/techdocs/332644.html
http://securitytracker.com/id?1015579
(UNKNOWN)  SECTRACK  1015579
http://securitytracker.com/id?1015578
(UNKNOWN)  SECTRACK  1015578
http://securitytracker.com/id?1015577
(UNKNOWN)  SECTRACK  1015577
http://secunia.com/advisories/18698
(VENDOR_ADVISORY)  SECUNIA  18698

- 漏洞信息

Adobe多个本地权限提升漏洞
中危 访问验证错误
2006-02-02 00:00:00 2006-02-13 00:00:00
本地  
        多款Adobe产品,包括(1) Photoshop CS2、(2) Illustrator CS2和(3) Adobe Help Center中都安装了大量对Everyone组开放写入权限的.EXE和.DLL文件,从而使本地用户可以通过特洛伊木马程序获取权限。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        Adobe Creative Suite 2 PremiumAdobe Adobe Security Patcher for Adobe Creative Suite 2 (Macintosh)
        http://www.adobe.com/support/downloads/detail.jsp?ftpID=3303
        Adobe Adobe Security Patcher for Adobe Creative Suite 2 (Windows)
        http://www.adobe.com/support/downloads/detail.jsp?ftpID=3304
        Adobe Photoshop CS2
        Adobe Adobe Security Patcher for Adobe Photoshop CS2 (Macintosh)
        http://www.adobe.com/support/downloads/detail.jsp?ftpID=3305
        Adobe Adobe Security Patcher for Adobe Photoshop CS2 (Windows)
        http://www.adobe.com/support/downloads/detail.jsp?ftpID=3306
        Adobe Illustrator CS2
        Adobe Adobe Security Patcher for Adobe Illustrator CS2 (Macintosh)
        http://www.adobe.com/support/downloads/detail.jsp?ftpID=3307
        Adobe Adobe Security Patcher for Adobe Illustrator CS2 (Windows)Windows
        http://www.adobe.com/support/downloads/detail.jsp?ftpID=3308
        Adobe Creative Suite 2 Standard
        Adobe Adobe Security Patcher for Adobe Creative Suite 2 (Macintosh)
        http://www.adobe.com/support/downloads/detail.jsp?ftpID=3223
        Adobe Adobe Security Patcher for Adobe Creative Suite 2 (Windows)
        http://www.adobe.com/support/downloads/detail.jsp?ftpID=3230

- 漏洞信息

22908
Adobe Multiple Products Permission Weakness Privilege Escalation
Local Access Required Misconfiguration
Loss of Confidentiality, Loss of Integrity
Exploit Unknown

- 漏洞描述

Adobe Photoshop, Adobe Illustrator, Adobe Creative Suite Standard and Adobe Creative Suite Premium contain a flaw that may allow a malicious user to access files with unauthorised privileges. The issue is present because the files are installed with insecure file permissions. This may result in a loss of confidentiality and/or integrity.

- 时间线

2006-02-03 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, the vendor has released patches to address this vulnerability in the affected software.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站