CVE-2006-0507
CVSS4.3
发布时间 :2006-02-01 18:02:00
修订时间 :2011-03-07 21:30:13
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in Easy CMS allow remote attackers to inject arbitrary web script or HTML via (1) unknown attack vectors in the administrative interface and (2) input fields of the contact form.


[CNNVD]EasyCMS 多个跨站脚本攻击漏洞(CNNVD-200602-014)

        Easy CMS中存在多个跨站脚本攻击(XSS)漏洞。远程攻击者可以通过(1)管理界面中的未知攻击向量和(2)联系表单中的输入字段注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0507
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0507
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200602-014
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/24371
(UNKNOWN)  XF  easycms-xss(24371)
http://www.vupen.com/english/advisories/2006/0385
(UNKNOWN)  VUPEN  ADV-2006-0385
http://www.securityfocus.com/bid/16430
(UNKNOWN)  BID  16430
http://www.securityfocus.com/archive/1/archive/1/423563/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060131 Re: EasyCMS vulnerable to XSS injection.
http://www.securityfocus.com/archive/1/archive/1/423442/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060129 EasyCMS vulnerable to XSS injection.
http://secunia.com/advisories/18673
(VENDOR_ADVISORY)  SECUNIA  18673
http://www.securityfocus.com/archive/1/archive/1/424431/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060208 Re: Re: EasyCMS vulnerable to XSS injection.

- 漏洞信息

EasyCMS 多个跨站脚本攻击漏洞
中危 跨站脚本
2006-02-01 00:00:00 2006-02-03 00:00:00
远程  
        Easy CMS中存在多个跨站脚本攻击(XSS)漏洞。远程攻击者可以通过(1)管理界面中的未知攻击向量和(2)联系表单中的输入字段注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

- 漏洞信息

22804
Easy CMS Admin Section Multiple XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-01-29 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.3RC2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站