CVE-2006-0506
CVSS4.3
发布时间 :2006-02-01 18:02:00
修订时间 :2011-03-07 21:30:13
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in index.php in Nuked-klaN 1.7 allows remote attackers to inject arbitrary web script or HTML via the letter parameter.


[CNNVD]Nuked-klaN Index.PHP跨站脚本攻击漏洞(CNNVD-200602-015)

        Nuked-klaN 1.7的index.php中存在跨站脚本攻击(XSS)漏洞。远程攻击者可以通过 letter参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0506
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0506
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200602-015
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/0387
(UNKNOWN)  VUPEN  ADV-2006-0387
http://www.securityfocus.com/archive/1/archive/1/423454/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060130 Nuked-klaN Cross-Site Scripting Vulnerability
http://xforce.iss.net/xforce/xfdb/24387
(UNKNOWN)  XF  nukedklan-index-xss(24387)
http://www.securityfocus.com/bid/16424
(UNKNOWN)  BID  16424
http://www.osvdb.org/22805
(UNKNOWN)  OSVDB  22805
http://securityreason.com/securityalert/385
(UNKNOWN)  SREASON  385
http://secunia.com/advisories/18670
(UNKNOWN)  SECUNIA  18670

- 漏洞信息

Nuked-klaN Index.PHP跨站脚本攻击漏洞
中危 跨站脚本
2006-02-01 00:00:00 2006-02-03 00:00:00
远程  
        Nuked-klaN 1.7的index.php中存在跨站脚本攻击(XSS)漏洞。远程攻击者可以通过 letter参数注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

- 漏洞信息

22805
Nuked-KlaN Members Module letter Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Nuked-klaN contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'letter' variable upon submission to the Members module (via index.php). This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-01-30 Unknow
2006-01-30 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站