CVE-2006-0503
CVSS5.0
发布时间 :2006-02-01 17:02:00
修订时间 :2011-03-07 21:30:12
NMCO    

[原文]IMAP service in MailEnable Professional Edition before 1.72 allows remote attackers to cause a denial of service (service crash) via unspecified vectors involving the EXAMINE command.


[CNNVD]MailEnable Professional EXAMINE命令远程拒绝服务漏洞(CNNVD-200602-003)

        MailEnable是一款商业POP3、SMTP、IMAP服务器。
        MailEnable对EXAMINE命令请求的处理存在问题,远程攻击者可以利用此漏洞对服务器进行执行拒绝服务攻击。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:mailenable:mailenable_professional:1.7
cpe:/a:mailenable:mailenable_professional:1.51
cpe:/a:mailenable:mailenable_professional:1.71
cpe:/a:mailenable:mailenable_professional:1.17
cpe:/a:mailenable:mailenable_professional:1.54
cpe:/a:mailenable:mailenable_professional:1.18
cpe:/a:mailenable:mailenable_professional:1.2a
cpe:/a:mailenable:mailenable_professional:1.52
cpe:/a:mailenable:mailenable_professional:1.6
cpe:/a:mailenable:mailenable_professional:1.2
cpe:/a:mailenable:mailenable_professional:1.5
cpe:/a:mailenable:mailenable_professional:1.19
cpe:/a:mailenable:mailenable_professional:1.53

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0503
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0503
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200602-003
(官方数据源) CNNVD

- 其它链接及资源

http://www.mailenable.com/professionalhistory.asp
(PATCH)  CONFIRM  http://www.mailenable.com/professionalhistory.asp
http://xforce.iss.net/xforce/xfdb/24424
(UNKNOWN)  XF  mailenable-imap-examine-dos(24424)
http://www.vupen.com/english/advisories/2006/0397
(UNKNOWN)  VUPEN  ADV-2006-0397
http://www.securityfocus.com/bid/16457
(UNKNOWN)  BID  16457
http://securitytracker.com/id?1015558
(UNKNOWN)  SECTRACK  1015558
http://secunia.com/advisories/18668
(VENDOR_ADVISORY)  SECUNIA  18668

- 漏洞信息

MailEnable Professional EXAMINE命令远程拒绝服务漏洞
中危 资料不足
2006-02-01 00:00:00 2007-07-24 00:00:00
远程  
        MailEnable是一款商业POP3、SMTP、IMAP服务器。
        MailEnable对EXAMINE命令请求的处理存在问题,远程攻击者可以利用此漏洞对服务器进行执行拒绝服务攻击。

- 公告与补丁

        目前厂商已经在1.7.2及以后版本的软件中修复了这个安全问题,请到厂商的主页下载:
        http://www.mailenable.com

- 漏洞信息

22852
MailEnable Professional IMAP Service EXAMINE Command Remote DoS
Remote / Network Access Denial of Service
Loss of Availability

- 漏洞描述

- 时间线

2006-02-01 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.72 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站