CVE-2006-0502
CVSS7.5
发布时间 :2006-02-01 17:02:00
修订时间 :2011-03-07 21:30:12
NMCO    

[原文]PHP remote file inclusion vulnerability in loginout.php in FarsiNews 2.1 Beta 2 and earlier, with register_globals enabled, allows remote attackers to include arbitrary files via a URL in the cutepath parameter.


[CNNVD]FarsiNews Loginout.PHP远程文件包含漏洞(CNNVD-200602-011)

        FarsiNews 2.1 Beta 2及更早版本的loginout.php中存在PHP 远程文件包含漏洞。远程攻击者可以在启用了register_globals的情况下通过cutepath参数中的URL包含任意文件。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0502
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0502
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200602-011
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/0411
(UNKNOWN)  VUPEN  ADV-2006-0411
http://www.securityfocus.com/bid/16440
(UNKNOWN)  BID  16440
http://www.securityfocus.com/archive/1/archive/1/423568/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060131 FarsiNews 2.1 PHP Remote File Inclusion
http://www.hamid.ir/security/farsinews.txt
(VENDOR_ADVISORY)  MISC  http://www.hamid.ir/security/farsinews.txt
http://xforce.iss.net/xforce/xfdb/24419
(UNKNOWN)  XF  farsinews-loginout-file-include(24419)
http://www.osvdb.org/22878
(UNKNOWN)  OSVDB  22878
http://securitytracker.com/id?1015554
(UNKNOWN)  SECTRACK  1015554
http://securityreason.com/securityalert/390
(UNKNOWN)  SREASON  390
http://secunia.com/advisories/18637
(UNKNOWN)  SECUNIA  18637

- 漏洞信息

FarsiNews Loginout.PHP远程文件包含漏洞
高危 输入验证
2006-02-01 00:00:00 2006-02-03 00:00:00
远程  
        FarsiNews 2.1 Beta 2及更早版本的loginout.php中存在PHP 远程文件包含漏洞。远程攻击者可以在启用了register_globals的情况下通过cutepath参数中的URL包含任意文件。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

- 漏洞信息

22878
FarsiNews loginout.php cutepath Parameter Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

FarsiNews contains a flaw that may allow a remote attacker to execute arbitrary commands. The issue is due to loginout.php not properly sanitizing user input supplied to the 'cutepath' variable. This may allow an attacker to include a file from a remote host that contains arbitrary commands which will be executed by the vulnerable script.

- 时间线

2006-01-31 Unknow
2006-01-31 Unknow

- 解决方案

Upgrade to version 2.5 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站