CVE-2006-0498
CVSS4.3
发布时间 :2006-02-01 15:46:00
修订时间 :2011-03-07 21:30:10
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in PHP GEN before 1.4 allow remote attackers to inject arbitrary web script or HTML via unknown attack vectors.


[CNNVD]PHP GEN 多个跨站脚本攻击漏洞(CNNVD-200602-005)

        PHP GEN 1.4 之前版本中存在多个跨站脚本攻击 (XSS)漏洞,远程攻击者可以借助未知攻击向量注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:php_gen:php_gen:1.2
cpe:/a:php_gen:php_gen:0.8
cpe:/a:php_gen:php_gen:0.5
cpe:/a:php_gen:php_gen:0.7
cpe:/a:php_gen:php_gen:1.3
cpe:/a:php_gen:php_gen:1.1
cpe:/a:php_gen:php_gen:1.0
cpe:/a:php_gen:php_gen:0.6

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0498
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0498
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200602-005
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/0408
(UNKNOWN)  VUPEN  ADV-2006-0408
http://www.eyce.be/php_gen/NEWS
(UNKNOWN)  CONFIRM  http://www.eyce.be/php_gen/NEWS
http://xforce.iss.net/xforce/xfdb/24443
(UNKNOWN)  XF  phpgen-parameters-xss(24443)
http://www.osvdb.org/22884
(UNKNOWN)  OSVDB  22884
http://secunia.com/advisories/18715
(UNKNOWN)  SECUNIA  18715

- 漏洞信息

PHP GEN 多个跨站脚本攻击漏洞
中危 跨站脚本
2006-02-01 00:00:00 2006-02-03 00:00:00
远程  
        PHP GEN 1.4 之前版本中存在多个跨站脚本攻击 (XSS)漏洞,远程攻击者可以借助未知攻击向量注入任意Web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

22884
PHP GEN Multiple Unspecified XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown Vendor Verified

- 漏洞描述

PHP GEN contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate unspecified variable(s) upon submission to unspecified script(s). This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-02-01 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.4 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站