CVE-2006-0467
CVSS5.0
发布时间 :2006-01-30 21:03:00
修订时间 :2011-03-07 00:00:00
NMCOS    

[原文]Unspecified vulnerability in Pioneers (formerly gnocatan) before 0.9.49 allows remote attackers to cause a denial of service (application crash) via long chat messages.


[CNNVD]Pioneers 未明漏洞(CNNVD-200601-363)

        Pioneers(以前的gnocatan)0.9.49之前版本中存在未明漏洞,远程攻击者可以通过长聊天消息使系统拒绝服务(应用程序崩溃)。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0467
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0467
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-363
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/24383
(PATCH)  XF  pioneers-chat-message-dos(24383)
http://www.debian.org/security/2006/dsa-964
(VENDOR_ADVISORY)  DEBIAN  DSA-964
http://secunia.com/advisories/18692
(VENDOR_ADVISORY)  SECUNIA  18692
http://secunia.com/advisories/18647
(VENDOR_ADVISORY)  SECUNIA  18647
http://www.vupen.com/english/advisories/2006/0376
(VENDOR_ADVISORY)  VUPEN  ADV-2006-0376
http://www.securityfocus.com/bid/16429
(UNKNOWN)  BID  16429
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=350237
(UNKNOWN)  CONFIRM  http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=350237

- 漏洞信息

Pioneers 未明漏洞
中危 其他
2006-01-30 00:00:00 2006-04-28 00:00:00
远程  
        Pioneers(以前的gnocatan)0.9.49之前版本中存在未明漏洞,远程攻击者可以通过长聊天消息使系统拒绝服务(应用程序崩溃)。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,厂商发布了相关更新。

- 漏洞信息

22791
Pioneers Client Chat Message Overflow DoS
Denial of Service, Input Manipulation
Loss of Integrity, Loss of Availability
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-01-28 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.9.49 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Pioneers Chat Buffer Denial Of Service Vulnerability
Failure to Handle Exceptional Conditions 16429
Yes No
2006-01-30 12:00:00 2006-12-13 08:53:00
Bas Wijnen is credited with the discovery of this vulnerability.

- 受影响的程序版本

Pioneers Pioneers 0.9.40
Debian Linux 3.1 sparc
Debian Linux 3.1 s/390
Debian Linux 3.1 ppc
Debian Linux 3.1 mipsel
Debian Linux 3.1 mips
Debian Linux 3.1 m68k
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 hppa
Debian Linux 3.1 arm
Debian Linux 3.1 amd64
Debian Linux 3.1 alpha
Debian Linux 3.1
Debian Linux 3.0 sparc
Debian Linux 3.0 s/390
Debian Linux 3.0 ppc
Debian Linux 3.0 mipsel
Debian Linux 3.0 mips
Debian Linux 3.0 m68k
Debian Linux 3.0 ia-64
Debian Linux 3.0 ia-32
Debian Linux 3.0 hppa
Debian Linux 3.0 arm
Debian Linux 3.0 alpha
Debian Linux 3.0
Pioneers Pioneers 0.9.49

- 不受影响的程序版本

Pioneers Pioneers 0.9.49

- 漏洞讨论

Pioneers is prone to a remote denial-of-service vulnerability. This issue is due to a failure in the application to handle exceptional conditions.

An attacker can exploit this issue to crash the affected Pioneers server and possibly clients connected to a vulnerable Pioneers server.

This issue is reported to affect version 0.9.40; other versions may also be vulnerable.

- 漏洞利用


An exploit is not required.

- 解决方案



The vendor has released version 0.9.49 to address this issue. Contact the vendor for details on obtaining the appropriate updates.

Debian has released advisory DSA 964-1 to address this issue. Please see the referenced advisory for more information.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站