发布时间 :2006-03-03 17:02:00
修订时间 :2017-07-19 21:29:43

[原文]Cross-site scripting (XSS) vulnerability in Syndication (Safari RSS) in Mac OS X 10.4 through 10.4.5 allows remote attackers to execute arbitrary JavaScript via unspecified vectors involving RSS feeds.

[CNNVD]Apple MacOS X BOMArchiveHelper目录遍历漏洞(CNNVD-200603-034)

        Mac OS X是苹果家族计算机所使用的操作系统。
        Mac OS X的BOM框架负责解压某些类型的文档,这个框架的实现上存在目录遍历漏洞,允许攻击者将文件解压至当前用户可写的任意位置。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/o:apple:mac_os_x:10.4Apple Mac OS X 10.4
cpe:/o:apple:mac_os_x_server:10.4.5Apple Mac OS X Server 10.4.5
cpe:/o:apple:mac_os_x:10.4.2Apple Mac OS X 10.4.2
cpe:/o:apple:mac_os_x:10.4.1Apple Mac OS X 10.4.1
cpe:/o:apple:mac_os_x:10.4.4Apple Mac OS X 10.4.4
cpe:/o:apple:mac_os_x:10.4.3Apple Mac OS X 10.4.3
cpe:/o:apple:mac_os_x:10.4.5Apple Mac OS X 10.4.5
cpe:/o:apple:mac_os_x_server:10.4Apple Mac OS X Server 10.4
cpe:/o:apple:mac_os_x_server:10.4.4Apple Mac OS X Server 10.4.4
cpe:/o:apple:mac_os_x_server:10.4.3Apple Mac OS X Server 10.4.3
cpe:/o:apple:mac_os_x_server:10.4.2Apple Mac OS X Server 10.4.2
cpe:/o:apple:mac_os_x_server:10.4.1Apple Mac OS X Server 10.4.1

- OVAL (用于检测的技术细节)


- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源
(PATCH)  BID  16907
(UNKNOWN)  VUPEN  ADV-2006-0791
(UNKNOWN)  XF  macosx-syndication-xss(25040)

- 漏洞信息

Apple MacOS X BOMArchiveHelper目录遍历漏洞
低危 跨站脚本
2006-03-03 00:00:00 2006-03-08 00:00:00
        Mac OS X是苹果家族计算机所使用的操作系统。
        Mac OS X的BOM框架负责解压某些类型的文档,这个框架的实现上存在目录遍历漏洞,允许攻击者将文件解压至当前用户可写的任意位置。

- 公告与补丁

        Apple SecUpd2006-001Ti.dmg

- 漏洞信息

Apple Mac OS X Syndication RSS Feed XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Mac OS X contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application may allow Javascript embedded in an RSS feed to run in the context of the RSS reader document. This could allow a user to create a specially crafted RSS feed that would execute arbitrary code by circumventing Safari's security model, leading to a loss of integrity.

- 时间线

2006-02-28 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, Apple has released a patch (2006-001) to address this vulnerability.

- 相关参考

- 漏洞作者

Unknown or Incomplete