CVE-2006-0361
CVSS4.3
发布时间 :2006-01-22 15:03:00
修订时间 :2011-03-07 21:29:53
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in addcomment.php in Bit 5 Blog 8.01 allows remote attackers to inject arbitrary web script or HTML via a javascript URI in an <a> tag in the comment parameter, which strips most tags but not <a>.


[CNNVD]Bit 5 Blog AddComment.PHP 跨站脚本攻击漏洞(CNNVD-200601-298)

        Bit 5 Blog 8.01的addcomment.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过评论参数中标记内的javascript URI(会除去除之外的大部分标记)注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0361
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0361
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-298
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/0195
(UNKNOWN)  VUPEN  ADV-2006-0195
http://www.securityfocus.com/bid/16246
(UNKNOWN)  BID  16246
http://www.securityfocus.com/archive/1/archive/1/421994/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060115 [eVuln] Bit 5 Blog JavaScript Insertion Vulnerability
http://www.osvdb.org/22446
(UNKNOWN)  OSVDB  22446
http://secunia.com/advisories/18464
(VENDOR_ADVISORY)  SECUNIA  18464
http://evuln.com/vulns/32/summary/
(VENDOR_ADVISORY)  MISC  http://evuln.com/vulns/32/summary/
http://evuln.com/vulns/32/exploit
(UNKNOWN)  MISC  http://evuln.com/vulns/32/exploit
http://xforce.iss.net/xforce/xfdb/24129
(UNKNOWN)  XF  bit5blog-addcomment-xss(24129)

- 漏洞信息

Bit 5 Blog AddComment.PHP 跨站脚本攻击漏洞
中危 跨站脚本
2006-01-22 00:00:00 2006-06-01 00:00:00
远程  
        Bit 5 Blog 8.01的addcomment.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过评论参数中标记内的javascript URI(会除去除之外的大部分标记)注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

- 漏洞信息

22446
Bit 5 Blog addcomment.php comment Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Bit 5 Blog contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate 'comment' variable upon submission to the addcomment.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-01-14 Unknow
2006-01-14 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站