CVE-2006-0359
CVSS7.5
发布时间 :2006-01-22 15:03:00
修订时间 :2011-03-07 21:29:53
NMCO    

[原文]Buffer overflow in CounterPath eyeBeam SIP Softphone allows remote attackers to (1) cause a denial of service (device crash) via SIP INVITE commands with a long header field name sent during startup and (2) cause a denial of service (device hang or crash) via SIP INVITE commands with a long header field name sent during a call.


[CNNVD]CounterPath eyeBeam SIP首部数据远程溢出漏洞(CNNVD-200601-280)

        CounterPath eyeBeam是一款网络视频电话软件。
        CounterPath eyeBeam由于没有正确地验证SIP首部数据导致eyeBeam中存在缓冲区溢出漏洞,远程攻击者可以利用这个漏洞导致拒绝服务或执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-119 [内存缓冲区边界内操作的限制不恰当]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0359
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0359
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-280
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/24181
(UNKNOWN)  XF  eyebeam-sip-header-bo(24181)
http://www.vupen.com/english/advisories/2006/0259
(UNKNOWN)  VUPEN  ADV-2006-0259
http://www.securityfocus.com/bid/16253
(UNKNOWN)  BID  16253
http://www.securityfocus.com/archive/1/archive/1/446573/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060921 Re: CounterPath eyeBeam Handing SIP header Vulnerabilities
http://www.securityfocus.com/archive/1/archive/1/422009/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060116 CounterPath eyeBeam Handing SIP header Vulnerabilities
http://securityreason.com/securityalert/354
(UNKNOWN)  SREASON  354
http://secunia.com/advisories/18516
(VENDOR_ADVISORY)  SECUNIA  18516
http://blog.donews.com/zwell/archive/2006/01/17/698810.aspx
(UNKNOWN)  MISC  http://blog.donews.com/zwell/archive/2006/01/17/698810.aspx

- 漏洞信息

CounterPath eyeBeam SIP首部数据远程溢出漏洞
高危 缓冲区溢出
2006-01-22 00:00:00 2007-03-30 00:00:00
远程  
        CounterPath eyeBeam是一款网络视频电话软件。
        CounterPath eyeBeam由于没有正确地验证SIP首部数据导致eyeBeam中存在缓冲区溢出漏洞,远程攻击者可以利用这个漏洞导致拒绝服务或执行任意代码。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.xten.net/index.php?menu=eyeBeam

- 漏洞信息

22635
CounterPath eyeBeam SIP Packet Overflow DoS
Denial of Service, Input Manipulation
Loss of Integrity, Loss of Availability

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-01-15 Unknow
2006-01-15 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站