CVE-2006-0358
CVSS7.5
发布时间 :2006-01-22 15:03:00
修订时间 :2008-09-05 16:59:02
NMCO    

[原文]Multiple SQL injection vulnerabilities in PowerPortal, possibly 1.1 beta through 1.3, allow remote attackers to execute arbitrary SQL commands via the search parameter in (1) index.php and (2) search.php. NOTE: This issue might overlap CVE-2004-0663.2.


[CNNVD]PowerPortal 多个SQL注入漏洞(CNNVD-200601-275)

        PowerPortal可能是1.1 beta至1.3版本中存在多个SQL注入漏洞,远程攻击者可以通过(1) index.php和(2) search.php中的搜索参数执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:powerportal:powerportal:1.3
cpe:/a:powerportal:powerportal:1.1b
cpe:/a:powerportal:powerportal:1.3b

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0358
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0358
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-275
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/16279
(UNKNOWN)  BID  16279
http://www.securityfocus.com/archive/1/archive/1/422151/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060117 PowerPortal Cross-Site Scripting Vulnerability
http://web.archive.org/web/20050303003128/http://powerportal.sourceforge.net/
(UNKNOWN)  MISC  http://web.archive.org/web/20050303003128/http://powerportal.sourceforge.net/
http://xforce.iss.net/xforce/xfdb/24196
(UNKNOWN)  XF  powerportal-search-index-xss(24196)
http://www.osvdb.org/27958
(UNKNOWN)  OSVDB  27958
http://www.osvdb.org/27957
(UNKNOWN)  OSVDB  27957
http://secunia.com/advisories/10172
(UNKNOWN)  SECUNIA  10172

- 漏洞信息

PowerPortal 多个SQL注入漏洞
高危 SQL注入
2006-01-22 00:00:00 2006-01-27 00:00:00
远程  
        PowerPortal可能是1.1 beta至1.3版本中存在多个SQL注入漏洞,远程攻击者可以通过(1) index.php和(2) search.php中的搜索参数执行任意SQL命令。

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

- 漏洞信息

27957
PowerPortal index.php search Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

PowerPortal contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'search' variable upon submission to index.php. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-01-17 Unknow
2006-01-17 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站