CVE-2006-0341
CVSS4.3
发布时间 :2006-01-06 00:00:00
修订时间 :2016-10-17 23:38:53
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in WCONSOLE.DLL in Rockliffe MailSite 5.x and 6.1.22 and earlier allows remote attackers to inject arbitrary web script or HTML via the query string.


[CNNVD]Rockliffe MailSite HTTP邮件管理跨站脚本攻击漏洞(CNNVD-200601-031)

        Rockliffe MailSite 5.x和6.1.22及更早版本的WCONSOLE.DLL中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过查询字符串注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:rockliffe:mailsite:7.0.3.1
cpe:/a:rockliffe:mailsite:6.1.22

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0341
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0341
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-031
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=full-disclosure&m=113777628702043&w=2
(UNKNOWN)  FULLDISC  20060120 RockLiffe MailSite wconsole.dll Denial of Service/Script Injection Vulnerability
http://www.securityfocus.com/bid/16330
(UNKNOWN)  BID  16330
http://www.vupen.com/english/advisories/2006/0284
(UNKNOWN)  VUPEN  ADV-2006-0284
http://xforce.iss.net/xforce/xfdb/24256
(UNKNOWN)  XF  mailsite-wconsole-xss(24256)

- 漏洞信息

Rockliffe MailSite HTTP邮件管理跨站脚本攻击漏洞
中危 跨站脚本
2006-01-06 00:00:00 2006-01-23 00:00:00
远程  
        Rockliffe MailSite 5.x和6.1.22及更早版本的WCONSOLE.DLL中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过查询字符串注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,厂商发布了相关更新。

- 漏洞信息

22677
Rockliffe MailSite HTTP Management Agent WCONSOLE.DLL XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

MailSite contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate variables upon submission to the 'WCONSOLE.DLL' script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-01-20 2006-01-06
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, Rockliffe has released a patch for MailSite 6.1.22 to address this vulnerability.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站