CVE-2006-0322
CVSS5.0
发布时间 :2006-01-19 16:03:00
修订时间 :2011-03-07 21:29:47
NMCO    

[原文]Unspecified vulnerability the edit comment formatting functionality in MediaWiki 1.5.x before 1.5.6 and 1.4.x before 1.4.14 allows attackers to cause a denial of service (infinite loop) via "certain malformed links."


[CNNVD]MediaWiki 未明漏洞(CNNVD-200601-246)

        MediaWiki 编辑评论格式化功能中存在未明漏洞,远程攻击者可以通过"某些形态异常的链接"使系统拒绝服务(无限循环)。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:mediawiki:mediawiki:1.5_beta2
cpe:/a:mediawiki:mediawiki:1.4.6MediaWiki 1.4.6
cpe:/a:mediawiki:mediawiki:1.4_beta6
cpe:/a:mediawiki:mediawiki:1.5_beta3
cpe:/a:mediawiki:mediawiki:1.5_alpha1
cpe:/a:mediawiki:mediawiki:1.4.11MediaWiki 1.4.11
cpe:/a:mediawiki:mediawiki:1.4.2MediaWiki 1.4.2
cpe:/a:mediawiki:mediawiki:1.5_rc4
cpe:/a:mediawiki:mediawiki:1.4_beta4
cpe:/a:mediawiki:mediawiki:1.4.8MediaWiki 1.4.8
cpe:/a:mediawiki:mediawiki:1.4.14MediaWiki 1.4.14
cpe:/a:mediawiki:mediawiki:1.4_beta3
cpe:/a:mediawiki:mediawiki:1.4.3MediaWiki 1.4.3
cpe:/a:mediawiki:mediawiki:1.4.9MediaWiki 1.4.9
cpe:/a:mediawiki:mediawiki:1.5.1MediaWiki 1.5.1
cpe:/a:mediawiki:mediawiki:1.4.12MediaWiki 1.4.12
cpe:/a:mediawiki:mediawiki:1.5_beta1
cpe:/a:mediawiki:mediawiki:1.5.2MediaWiki 1.5.2
cpe:/a:mediawiki:mediawiki:1.5_alpha2
cpe:/a:mediawiki:mediawiki:1.4.10MediaWiki 1.4.10
cpe:/a:mediawiki:mediawiki:1.4_beta5
cpe:/a:mediawiki:mediawiki:1.4.1MediaWiki 1.4.1
cpe:/a:mediawiki:mediawiki:1.4.13MediaWiki 1.4.13
cpe:/a:mediawiki:mediawiki:1.5_beta4
cpe:/a:mediawiki:mediawiki:1.5_rc2
cpe:/a:mediawiki:mediawiki:1.5.4MediaWiki 1.5.4
cpe:/a:mediawiki:mediawiki:1.4.7MediaWiki 1.4.7
cpe:/a:mediawiki:mediawiki:1.5.0MediaWiki 1.5.0
cpe:/a:mediawiki:mediawiki:1.4_beta2
cpe:/a:mediawiki:mediawiki:1.5.5MediaWiki 1.5.5
cpe:/a:mediawiki:mediawiki:1.5_rc3
cpe:/a:mediawiki:mediawiki:1.4_beta1
cpe:/a:mediawiki:mediawiki:1.4.5MediaWiki 1.4.5
cpe:/a:mediawiki:mediawiki:1.4.4MediaWiki 1.4.4
cpe:/a:mediawiki:mediawiki:1.5.3MediaWiki 1.5.3

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0322
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0322
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-246
(官方数据源) CNNVD

- 其它链接及资源

http://sourceforge.net/project/shownotes.php?release_id=386609
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=386609
http://www.vupen.com/english/advisories/2006/0392
(UNKNOWN)  VUPEN  ADV-2006-0392
http://xforce.iss.net/xforce/xfdb/24478
(UNKNOWN)  XF  mediawiki-comment-format-dos(24478)
http://secunia.com/advisories/18717
(UNKNOWN)  SECUNIA  18717
http://secunia.com/advisories/18711
(UNKNOWN)  SECUNIA  18711
http://lists.suse.com/archive/suse-security-announce/2006-Feb/0001.html
(UNKNOWN)  SUSE  SUSE-SR:2006:003

- 漏洞信息

MediaWiki 未明漏洞
中危 未知
2006-01-19 00:00:00 2006-01-20 00:00:00
远程  
        MediaWiki 编辑评论格式化功能中存在未明漏洞,远程攻击者可以通过"某些形态异常的链接"使系统拒绝服务(无限循环)。

- 公告与补丁

        

- 漏洞信息

22910
MediaWiki Edit Comment Formatting Crafted URL DoS
Denial of Service
Loss of Availability
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-01-19 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.5.6 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站