CVE-2006-0314
CVSS7.5
发布时间 :2006-01-18 20:03:00
修订时间 :2011-03-07 21:29:46
NMCO    

[原文]PDFdirectory before 1.0 stores sensitive data in plaintext, which allows remote attackers to obtain arbitrary users' passwords by direct queries to the database, possibly via one of the SQL injection vulnerabilities.


[CNNVD]PDFdirectory 信息泄露漏洞(CNNVD-200601-193)

        PDFdirectory 1.0之前的版本会以纯文本格式存储敏感数据,远程攻击者可以通过直接查询数据库(可能通过某个SQL注入漏洞)获取任意用户的密码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:pdfdirectory:pdfdirectory:0.2.5
cpe:/a:pdfdirectory:pdfdirectory:0.2.3
cpe:/a:pdfdirectory:pdfdirectory:0.2.8
cpe:/a:pdfdirectory:pdfdirectory:0.2.9
cpe:/a:pdfdirectory:pdfdirectory:0.2.4
cpe:/a:pdfdirectory:pdfdirectory:0.2.2
cpe:/a:pdfdirectory:pdfdirectory:0.2.7
cpe:/a:pdfdirectory:pdfdirectory:0.2.6
cpe:/a:pdfdirectory:pdfdirectory:0.2.11
cpe:/a:pdfdirectory:pdfdirectory:0.2.10

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0314
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0314
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-193
(官方数据源) CNNVD

- 其它链接及资源

http://www.osvdb.org/22402
(UNKNOWN)  OSVDB  22402
http://sourceforge.net/project/shownotes.php?release_id=382411&group_id=122682
(UNKNOWN)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=382411&group_id=122682

- 漏洞信息

PDFdirectory 信息泄露漏洞
高危 SQL注入
2006-01-18 00:00:00 2006-01-20 00:00:00
远程  
        PDFdirectory 1.0之前的版本会以纯文本格式存储敏感数据,远程攻击者可以通过直接查询数据库(可能通过某个SQL注入漏洞)获取任意用户的密码。

- 公告与补丁

        

- 漏洞信息

22402
PDFdirectory Cleartext Password Unspecified Issue
Location Unknown Cryptographic, Information Disclosure, Attack Type Unknown
Loss of Confidentiality
Exploit Unknown Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-01-09 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.0 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站