CVE-2006-0312
CVSS5.0
发布时间 :2006-01-18 20:03:00
修订时间 :2011-03-07 21:29:46
NMCO    

[原文]create.php in aoblogger 2.3 allows remote attackers to bypass authentication and create new blog entries by setting the uza parameter to 1.


[CNNVD]AOblogger多个输入验证漏洞(CNNVD-200601-230)

        aoblogger 2.3中的create.php存在输入验证漏洞,远程攻击者可以通过将uza参数设置为1来绕过认证并创建新的博客条目。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0312
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0312
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-230
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/0240
(UNKNOWN)  VUPEN  ADV-2006-0240
http://www.securityfocus.com/bid/16286
(UNKNOWN)  BID  16286
http://secunia.com/advisories/16889
(VENDOR_ADVISORY)  SECUNIA  16889
http://evuln.com/vulns/37/summary.html
(VENDOR_ADVISORY)  MISC  http://evuln.com/vulns/37/summary.html
http://xforce.iss.net/xforce/xfdb/24143
(UNKNOWN)  XF  aoblogger-create-security-bypass(24143)
http://mikeheltonisawesome.com/viewcomments.php?idd=46
(UNKNOWN)  CONFIRM  http://mikeheltonisawesome.com/viewcomments.php?idd=46
http://archives.neohapsis.com/archives/bugtraq/2006-01/0322.html
(UNKNOWN)  BUGTRAQ  20060117 [eVuln] aoblogger Multiple Vulnerabilities

- 漏洞信息

AOblogger多个输入验证漏洞
中危 输入验证
2006-01-18 00:00:00 2006-01-20 00:00:00
远程  
        aoblogger 2.3中的create.php存在输入验证漏洞,远程攻击者可以通过将uza参数设置为1来绕过认证并创建新的博客条目。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        aoblogger aoblogger 2.3
        aoblogger aoblogger2.4.zip
        http://prdownloads.sourceforge.net/aoblogger/aoblogger2.4.zip?download
        

- 漏洞信息

22528
aoblogger create.php Unauthenticated Entry Creation
Remote / Network Access

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-01-16 Unknow
2006-01-16 Unknow

- 解决方案

Upgrade to version 2.4 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站