CVE-2006-0238
CVSS7.5
发布时间 :2006-01-17 20:07:00
修订时间 :2011-03-07 21:29:37
NMCO    

[原文]SQL injection vulnerability in wp-stats.php in GaMerZ WP-Stats 2.0 allows remote attackers to execute arbitrary SQL commands via the author parameter.


[CNNVD]WP-Stats Author参数SQL注入漏洞(CNNVD-200601-168)

        GaMerZ WP-Stats 2.0的wp-stats.php中存在SQL注入漏洞,远程攻击者可以通过author参数执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0238
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0238
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-168
(官方数据源) CNNVD

- 其它链接及资源

http://www.lesterchan.net/blogs/
(PATCH)  CONFIRM  http://www.lesterchan.net/blogs/
http://secunia.com/advisories/18471
(VENDOR_ADVISORY)  SECUNIA  18471
http://www.vupen.com/english/advisories/2006/0192
(UNKNOWN)  VUPEN  ADV-2006-0192
http://www.securityfocus.com/bid/16241
(UNKNOWN)  BID  16241
http://xforce.iss.net/xforce/xfdb/24163
(UNKNOWN)  XF  wpstats-script-sql-injection(24163)
http://www.osvdb.org/22450
(UNKNOWN)  OSVDB  22450
http://www.lesterchan.net/blogs/archives/2006/01/18/wp-stats-sql-injection-vulnerability
(UNKNOWN)  CONFIRM  http://www.lesterchan.net/blogs/archives/2006/01/18/wp-stats-sql-injection-vulnerability
http://osvdb.org/ref/22/22450-wpstats.txt
(UNKNOWN)  MISC  http://osvdb.org/ref/22/22450-wpstats.txt

- 漏洞信息

WP-Stats Author参数SQL注入漏洞
高危 SQL注入
2006-01-17 00:00:00 2006-01-18 00:00:00
远程  
        GaMerZ WP-Stats 2.0的wp-stats.php中存在SQL注入漏洞,远程攻击者可以通过author参数执行任意SQL命令。

- 公告与补丁

        

- 漏洞信息

22450
WP-Stats WordPress Plugin wp-stats.php author Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity
Vendor Verified

- 漏洞描述

WP-Stats WordPress Plugin contains a flaw that may allow an attacker to carry out an SQL injection attack. The issue is due to the wp-stats.php script not properly sanitizing user-supplied input to the 'author' variable. This may allow an attacker to inject or manipulate SQL queries in the back-end database.

- 时间线

2006-01-15 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 2.01 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站