发布时间 :2006-04-24 21:02:00
修订时间 :2011-03-07 21:29:37

[原文]Symantec Scan Engine, and possibly other versions before, stores sensitive log and virus definition files under the web root with insufficient access control, which allows remote attackers to obtain the information via direct requests.



- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)


- OVAL (用于检测的技术细节)


- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源
(VENDOR_ADVISORY)  VULNWATCH  20060421 Rapid7 Advisory R7-0023: Symantec Scan Engine File Disclosure Vulnerability
(UNKNOWN)  VUPEN  ADV-2006-1464
(UNKNOWN)  XF  sse-unauth-file-access(25974)
(UNKNOWN)  BID  17637
(UNKNOWN)  BUGTRAQ  20060421 [Symantec Security Advisor] Symantec Scan Engine Multiple Vulnerabilities
(UNKNOWN)  BUGTRAQ  20060421 Rapid7 Advisory R7-0023: Symantec Scan Engine File Disclosure Vulnerability

- 漏洞信息

中危 资料不足
2006-04-24 00:00:00 2013-01-08 00:00:00

- 公告与补丁


- 漏洞信息

Symantec AntiVirus Scan Engine Unauthenticated Arbitrary File Access
Authentication Management
Loss of Confidentiality

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-04-21 Unknow
Unknow Unknow

- 解决方案

Upgrade to version or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Symantec AntiVirus Scan Engine Multiple Remote Vulnerabilities
Unknown 17637
Yes No
2006-04-20 12:00:00 2007-06-27 07:08:00
Marc Bevand and Joe Testa of Rapid7 are credited with the discovery of these issues.

- 受影响的程序版本

Symantec AntiVirus Scan Engine 5.0
Symantec AntiVirus Scan Engine 5.1

- 不受影响的程序版本

Symantec AntiVirus Scan Engine 5.1

- 漏洞讨论

Symantec AntiVirus Scan Engine is susceptible to multiple remote vulnerabilities.

These issues allow remote attackers to:
- bypass authentication and gain complete control of the application
- conduct man-in-the-middle attacks
- gain access to the potentially sensitive contents of arbitrary files contained in the application's installation directory

Version 5.0 of Symantec AntiVirus Scan Engine is affected by these vulnerabilities.

- 漏洞利用

To exploit these vulnerabilities, attackers require specific knowledge, but they would likely use pre-existing network utilities, encryption software, and web clients to conduct attacks.

Exploit code demonstrating the authentication-bypass vulnerability is available:

- 解决方案

Symantec has released advisory SYM06-008, along with fixes to address this issue. Please see the referenced advisory for further information.

Fixes may be obtained through the Platinum Support Web Site for Platinum customers or through the FileConnect Electronic Software Distribution Web Site for all licensed users.

- 相关参考