CVE-2006-0227
CVSS2.6
发布时间 :2006-01-17 15:07:00
修订时间 :2011-03-07 21:29:36
NMCO    

[原文]Multiple unspecified vulnerabilities in lpsched in Sun Solaris 8, 9, and 10 allow local users to delete arbitrary files or disable the LP print service via unknown attack vectors.


[CNNVD]Sun Solaris LPSCHED多个未明漏洞(CNNVD-200601-180)

        Sun Solaris 8、9和10的lpsched中存在多个未指定的漏洞,可让本地用户通过未知的攻击矢量删除任意文件或禁用LP打印服务。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:sun:solaris:9.0::sparc
cpe:/o:sun:solaris:9.1
cpe:/o:sun:solaris:10.0::sparc
cpe:/o:sun:solaris:8.2
cpe:/o:sun:solaris:10.0::x86
cpe:/o:sun:solaris:8.1

- OVAL (用于检测的技术细节)

oval:org.mitre.oval:def:662lpsched Local System Corruption Vulnerability
*OVAL详细的描述了检测该漏洞的方法,你可以从相关的OVAL定义中找到更多检测该漏洞的技术细节。

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0227
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0227
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-180
(官方数据源) CNNVD

- 其它链接及资源

http://sunsolve.sun.com/search/document.do?assetkey=1-26-102033-1
(PATCH)  SUNALERT  102033
http://securitytracker.com/id?1015492
(PATCH)  SECTRACK  1015492
http://secunia.com/advisories/18498
(VENDOR_ADVISORY)  SECUNIA  18498
http://www.vupen.com/english/advisories/2006/0200
(UNKNOWN)  VUPEN  ADV-2006-0200
http://xforce.iss.net/xforce/xfdb/24127
(UNKNOWN)  XF  solaris-lpsched-dos(24127)
http://www.securityfocus.com/bid/16245
(UNKNOWN)  BID  16245
http://www.osvdb.org/22442
(UNKNOWN)  OSVDB  22442
http://www.osvdb.org/22441
(UNKNOWN)  OSVDB  22441
http://support.avaya.com/elmodocs2/security/ASA-2006-056.htm
(UNKNOWN)  CONFIRM  http://support.avaya.com/elmodocs2/security/ASA-2006-056.htm
http://secunia.com/advisories/19087
(UNKNOWN)  SECUNIA  19087

- 漏洞信息

Sun Solaris LPSCHED多个未明漏洞
低危 资料不足
2006-01-17 00:00:00 2006-01-17 00:00:00
本地  
        Sun Solaris 8、9和10的lpsched中存在多个未指定的漏洞,可让本地用户通过未知的攻击矢量删除任意文件或禁用LP打印服务。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        Sun Solaris 8_x86
        Sun 109321-17
        http://sunsolve.sun.com/search/document.do?assetkey=urn:cds:docid:1-21 -109321-17-1
        Sun Solaris 8
        Sun 109320-17
        http://sunsolve.sun.com/search/document.do?assetkey=urn:cds:docid:1-21 -109320-17-1
        Sun Solaris 9
        Sun 113329-16
        http://sunsolve.sun.com/search/document.do?assetkey=urn:cds:docid:1-21 -113329-16-1
        Sun Solaris 9_x86
        Sun 114980-17
        http://sunsolve.sun.com/search/document.do?assetkey=urn:cds:docid:1-21 -114980-17-1
        Sun Solaris 10
        Sun 120467-03
        http://sunsolve.sun.com/search/document.do?assetkey=urn:cds:docid:1-21 -120467-03-1
        Sun Solaris 10.0_x86
        Sun 120468-03
        http://sunsolve.sun.com/search/document.do?assetkey=urn:cds:docid:1-21 -120468-03-1

- 漏洞信息

22441
Solaris lpsched Arbitrary Local File Deletion
Local Access Required Other
Loss of Integrity
Exploit Unknown

- 漏洞描述

Sun Solaris' 'lpsched' utility contains a flaw that may allow a malicious user to delete arbitrary files on the file system, resulting in a loss of integrity. No further details have been provided.

- 时间线

2006-01-13 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, Sun has released patches to address this vulnerability. On the SPARC platform, apply patch 109320-17 or later (Solaris 8), patch 113329-16 or later (Solaris 9) or patch 120467-03 or later (Solaris 10). On the x86 platform, apply patch 109321-17 or later (Solaris 8), patch 114980-17 or later (Solaris 9) or patch 120468-03 or later (Solaris 10).

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站