CVE-2006-0217
CVSS4.3
发布时间 :2006-01-16 14:03:00
修订时间 :2011-03-07 21:29:35
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in Ultimate Auction 3.67 allow remote attackers to inject arbitrary web script or HTML via the (1) item parameter in item.pl and (2) category parameter in itemlist.pl, which reflects the XSS in an error message. NOTE: the affected version might be wrong since the current version as of 20060116 is 3.6.1.


[CNNVD]Ultimate Auction ItemList.PL多个跨站脚本攻击漏洞(CNNVD-200601-160)

        Ultimate Auction 3.67中存在多个跨站脚本攻击漏洞,远程攻击者可以通过(1) item.pl中的item参数和(2) itemlist.pl中的category参数(会在错误消息中反映XSS)注入任意Web脚本或HTML。注意:受影响的版本可能有误,因为截至2006年1月16日的目前版本为3.6.1。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0217
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0217
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-160
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/0187
(UNKNOWN)  VUPEN  ADV-2006-0187
http://www.securityfocus.com/bid/16239
(UNKNOWN)  BID  16239
http://www.osvdb.org/22444
(UNKNOWN)  OSVDB  22444
http://www.osvdb.org/22443
(UNKNOWN)  OSVDB  22443
http://secunia.com/advisories/18477
(VENDOR_ADVISORY)  SECUNIA  18477
http://archives.neohapsis.com/archives/fulldisclosure/2006-01/0517.html
(UNKNOWN)  FULLDISC  20060115 Ultimate Auction <=3.67
http://xforce.iss.net/xforce/xfdb/24138
(UNKNOWN)  XF  ultimate-auction-item-xss(24138)
http://www.securityfocus.com/bid/16254
(UNKNOWN)  BID  16254

- 漏洞信息

Ultimate Auction ItemList.PL多个跨站脚本攻击漏洞
中危 跨站脚本
2006-01-16 00:00:00 2006-05-02 00:00:00
远程  
        Ultimate Auction 3.67中存在多个跨站脚本攻击漏洞,远程攻击者可以通过(1) item.pl中的item参数和(2) itemlist.pl中的category参数(会在错误消息中反映XSS)注入任意Web脚本或HTML。注意:受影响的版本可能有误,因为截至2006年1月16日的目前版本为3.6.1。

- 公告与补丁

        

- 漏洞信息

22443
Ultimate Auction item.pl item Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Ultimate Auction contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'item' variable upon submission to the item.pl script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-01-15 2005-10-15
2006-01-15 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站