CVE-2006-0203
CVSS5.0
发布时间 :2006-01-13 18:03:00
修订时间 :2011-10-03 00:00:00
NMCO    

[原文]membership.asp in Mini-Nuke CMS System 1.8.2 and earlier does not verify the old password when changing a password, which allows remote attackers to change the passwords of other members via a lostpassnew action with a modified x parameter.


[CNNVD]Mini-Nuke CMS System 'membership.asp'密码更改漏洞(CNNVD-200601-134)

        Mini-Nuke CMS System 1.8.2及更早版本中的membership.asp,在更改密码时不验证旧密码,远程攻击者可以通过具有修改的x参数的lostpassnew操作,更改其他成员的密码。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-20 [输入验证不恰当]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0203
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0203
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-134
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/24101
(UNKNOWN)  XF  mininuke-membership-change-password(24101)
http://www.vupen.com/english/advisories/2006/0173
(VENDOR_ADVISORY)  VUPEN  ADV-2006-0173
http://www.securityfocus.com/archive/1/archive/1/421748/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060113 Advisory: MiniNuke CMS System <= 1.8.2 (membership.asp) remoteuser password change exploit
http://www.osvdb.org/22385
(UNKNOWN)  OSVDB  22385
http://securityreason.com/securityalert/344
(UNKNOWN)  SREASON  344
http://secunia.com/advisories/18439
(VENDOR_ADVISORY)  SECUNIA  18439
http://archives.neohapsis.com/archives/fulldisclosure/2006-01/0439.html
(VENDOR_ADVISORY)  FULLDISC  20060112 Advisory: MiniNuke CMS System <= 1.8.2 (news.asp) SQL Injection vulnerability
http://archives.neohapsis.com/archives/fulldisclosure/2006-01/0437.html
(VENDOR_ADVISORY)  FULLDISC  20060112 Advisory: MiniNuke CMS System <= 1.8.2 (membership.asp) remote user password change exploit
http://archives.neohapsis.com/archives/bugtraq/2006-01/0483.html
(VENDOR_ADVISORY)  BUGTRAQ  20060129 [xpl#2] MiniNuke 1.8.2 - change member's passwrod < Perl >

- 漏洞信息

Mini-Nuke CMS System 'membership.asp'密码更改漏洞
中危 输入验证
2006-01-13 00:00:00 2006-05-02 00:00:00
远程  
        Mini-Nuke CMS System 1.8.2及更早版本中的membership.asp,在更改密码时不验证旧密码,远程攻击者可以通过具有修改的x参数的lostpassnew操作,更改其他成员的密码。

- 公告与补丁

        

- 漏洞信息

22385
Mini-NUKE membership.asp Unauthenticated Password Modification
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Mini-NUKE contains a flaw that allows a remote user to change any user's password without authenticating. This occurs when a remote attacker sends a specially crafted HTTP POST request to the 'membership.asp' script.

- 时间线

2006-01-12 Unknow
2006-01-12 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站