CVE-2006-0194
CVSS4.3
发布时间 :2006-01-13 06:03:00
修订时间 :2011-03-07 21:29:33
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in default.asp in FogBugz 4.029, and other versions before 4.0.33, allows remote attackers to inject arbitrary web script or HTML via the dest parameter in the pgLogon page.


[CNNVD]Fog Creek Software FogBugz Default.ASP跨站脚本攻击漏洞(CNNVD-200601-143)

        FogBugz 4.029以及4.0.33之前的其他版本的default.asp中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过pgLogon页面的dest参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0194
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0194
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-143
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/16216
(PATCH)  BID  16216
http://www.vupen.com/english/advisories/2006/0174
(UNKNOWN)  VUPEN  ADV-2006-0174
http://www.securityfocus.com/archive/1/archive/1/421729/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060112 FogBugz Cross Site Scripting Vulnerability
http://www.fogcreek.com/FogBugz/KB/releaseNotes/WhatsNewInFogBugz4.0.33.html
(UNKNOWN)  CONFIRM  http://www.fogcreek.com/FogBugz/KB/releaseNotes/WhatsNewInFogBugz4.0.33.html
http://xforce.iss.net/xforce/xfdb/24103
(UNKNOWN)  XF  fogbugz-login-xss(24103)
http://www.osvdb.org/22370
(UNKNOWN)  OSVDB  22370
http://secunia.com/advisories/18443
(UNKNOWN)  SECUNIA  18443

- 漏洞信息

Fog Creek Software FogBugz Default.ASP跨站脚本攻击漏洞
中危 跨站脚本
2006-01-13 00:00:00 2006-01-13 00:00:00
远程  
        FogBugz 4.029以及4.0.33之前的其他版本的default.asp中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过pgLogon页面的dest参数注入任意Web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

22370
FogBugz pgLogon.php dest Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

FogBugz contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate 'dest' variable upon submission to the pgLogon.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-01-12 2005-12-11
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, Fog Creek Software has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站