CVE-2006-0182
CVSS7.5
发布时间 :2006-01-12 01:02:00
修订时间 :2011-03-07 21:29:32
NMCO    

[原文]login.php in ACal Calendar Project 2.2.5 allows remote attackers to bypass authentication by setting the ACalAuthenticate cookie variable to "inside".


[CNNVD]ACal Calendar Project login.php 安全绕过漏洞(CNNVD-200601-125)

        ACal Calendar Project 2.2.5中的login.php存在安全绕过漏洞,远程攻击者可以通过将ACalAuthenticate cookie变量设置为"inside"来绕过认证。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0182
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0182
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-125
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/0152
(UNKNOWN)  VUPEN  ADV-2006-0152
http://evuln.com/vulns/25/summary.html
(VENDOR_ADVISORY)  MISC  http://evuln.com/vulns/25/summary.html
http://xforce.iss.net/xforce/xfdb/24104
(UNKNOWN)  XF  acal-login-auth-bypass(24104)
http://www.securityfocus.com/archive/1/archive/1/421744/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060112 [eVuln] ACal Authentication Bypass & PHP Code Insertion
http://www.osvdb.org/22344
(UNKNOWN)  OSVDB  22344
http://securityreason.com/securityalert/343
(UNKNOWN)  SREASON  343
http://secunia.com/advisories/18432
(UNKNOWN)  SECUNIA  18432

- 漏洞信息

ACal Calendar Project login.php 安全绕过漏洞
高危 未知
2006-01-12 00:00:00 2006-01-13 00:00:00
远程  
        ACal Calendar Project 2.2.5中的login.php存在安全绕过漏洞,远程攻击者可以通过将ACalAuthenticate cookie变量设置为"inside"来绕过认证。

- 公告与补丁

        

- 漏洞信息

22344
ACal login.php ACalAuthenticate Cookie Manipulation Authentication Bypass
Remote / Network Access Authentication Management
Loss of Integrity
Exploit Public

- 漏洞描述

ACal contains a flaw that may allow a malicious user to gain access to unauthorized privileges. The issue is triggered when an 'ACalAuthenticate' cookie is sent to the 'login.php' script with the value 'inside'. This flaw may lead to an attacker gaining unauthorised access, leading to a loss of integrity.

- 时间线

2006-01-12 Unknow
2006-01-12 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站