CVE-2006-0175
CVSS4.3
发布时间 :2006-01-11 16:03:00
修订时间 :2013-01-03 00:00:00
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in search_form.asp in Web Wiz Forums 6.34 allows remote attackers to inject arbitrary web script or HTML via the search parameter.


[CNNVD]WebWiz Forums Search_form.ASP 跨站脚本攻击漏洞(CNNVD-200601-110)

        Web Wiz Forums 6.34的search_form.asp中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过搜索参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-79 [在Web页面生成时对输入的转义处理不恰当(跨站脚本)]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0175
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0175
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-110
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/16196
(PATCH)  BID  16196
http://xforce.iss.net/xforce/xfdb/24048
(UNKNOWN)  XF  webwizforums-searchform-xss(24048)
http://www.securityfocus.com/archive/1/archive/1/421615/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060111 Advisory:XSS vulnerability on WebWiz Forums <= 6.34(search_form.asp)
http://www.osvdb.org/22398
(UNKNOWN)  OSVDB  22398
http://archives.neohapsis.com/archives/fulldisclosure/2006-01/0299.html
(UNKNOWN)  FULLDISC  20060109 Advisory:XSS vulnerability on WebWiz Forums <= 6.34 (search_form.asp)

- 漏洞信息

WebWiz Forums Search_form.ASP 跨站脚本攻击漏洞
中危 跨站脚本
2006-01-11 00:00:00 2006-01-17 00:00:00
远程  
        Web Wiz Forums 6.34的search_form.asp中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过搜索参数注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        Nortel Networks VPN Router 1100 6.34
        WebWiz Forum web_wiz_forums_lite_v7.96.zip
        http://zap2.me.uk/?DL=web_wiz_forums_lite_v7.96.zip

- 漏洞信息

22398
Web Wiz Forums search_form.asp search Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public Vendor Verified

- 漏洞描述

WebWiz Forums contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'search' variable upon submission to the 'search_form.asp' script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-01-09 Unknow
2006-01-09 Unknow

- 解决方案

Upgrade to version 7.01 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站