CVE-2006-0172
CVSS3.5
发布时间 :2006-01-11 16:03:00
修订时间 :2011-03-07 21:29:29
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in the file manager utility in Hummingbird Collaboration (aka Hummingbird Enterprise Collaboration) 5.21 and earlier allows remote attackers to inject arbitrary web script or HTML in an uploaded page, which is published without a check for hostile scripting.


[CNNVD]Hummingbird Enterprise Collaboration跨站脚本攻击漏洞(CNNVD-200601-119)

        Hummingbird Collaboration(也称为Hummingbird Enterprise Collaboration)5.21及更早版本的文件管理器实用程序中的跨站脚本攻击(XSS)漏洞,远程攻击者可以在未检查是否存在恶意脚本攻击就发布的上传页面中注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 3.5 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:hummingbird:enterprise_collaboration:5.21Hummingbird Hummingbird Enterprise Collaboration 5.21
cpe:/a:hummingbird:enterprise_collaboration:5.2Hummingbird Hummingbird Enterprise Collaboration 5.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0172
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0172
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-119
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/0145
(UNKNOWN)  VUPEN  ADV-2006-0145
http://www.securityfocus.com/bid/16195
(UNKNOWN)  BID  16195
http://www.securityfocus.com/archive/1/archive/1/421392/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060110 Multiple Vulnerabilities in Hummingbird Collaboration
http://www.securenetwork.it/advisories/sn-2006-01.html
(VENDOR_ADVISORY)  MISC  http://www.securenetwork.it/advisories/sn-2006-01.html
http://secunia.com/advisories/18411
(VENDOR_ADVISORY)  SECUNIA  18411
http://xforce.iss.net/xforce/xfdb/24067
(UNKNOWN)  XF  hummingbird-enterprise-xss(24067)

- 漏洞信息

Hummingbird Enterprise Collaboration跨站脚本攻击漏洞
低危 跨站脚本
2006-01-11 00:00:00 2006-01-18 00:00:00
远程  
        Hummingbird Collaboration(也称为Hummingbird Enterprise Collaboration)5.21及更早版本的文件管理器实用程序中的跨站脚本攻击(XSS)漏洞,远程攻击者可以在未检查是否存在恶意脚本攻击就发布的上传页面中注入任意Web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

22327
Hummingbird Collaboration Arbitrary HTML File Upload XSS
Remote / Network Access Input Manipulation
Loss of Integrity Discontinued Product
Exploit Public Vendor Verified

- 漏洞描述

Hummingbird Collaboration contains a flaw that allows a remote cross-site scripting (XSS) attack. This flaw exists because the application does not validate the user-supplied input to an uploaded page. This may allow a user to create a specially crafted URL that would execute arbitrary script code in a user's browser within the trust relationship between their browser and the server.

- 时间线

2006-01-10 2005-12-20
2006-01-10 Unknow

- 解决方案

The vendor has discontinued this product and therefore has no patch or upgrade that mitigates this problem. It is recommended that an alternate software package be used in its place.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站