CVE-2006-0171
CVSS7.5
发布时间 :2006-01-11 16:03:00
修订时间 :2008-09-05 16:58:32
NMCO    

[原文]PHP remote file include vulnerability in index.php in OrjinWeb E-commerce allows remote attackers to execute arbitrary code via a URL in the page parameter. NOTE: it is not clear, but OrjinWeb might be an application service, in which case it should not be included in CVE.


[CNNVD]Orjinweb Index.PHP远程文件包含漏洞(CNNVD-200601-105)

        OrjinWeb E-commerce的index.php中存在PHP远程文件包含漏洞,远程攻击者可以通过页面参数中的URL执行任意代码。注意:OrjinWeb可能是应用程序服务。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0171
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0171
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-105
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/16199
(UNKNOWN)  BID  16199
http://www.securityfocus.com/archive/1/archive/1/421312/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060106 Orjinweb E-commerce
http://xforce.iss.net/xforce/xfdb/24097
(UNKNOWN)  XF  orjinweb-url-file-include(24097)
http://www.osvdb.org/22387
(UNKNOWN)  OSVDB  22387

- 漏洞信息

Orjinweb Index.PHP远程文件包含漏洞
高危 输入验证
2006-01-11 00:00:00 2006-01-19 00:00:00
远程  
        OrjinWeb E-commerce的index.php中存在PHP远程文件包含漏洞,远程攻击者可以通过页面参数中的URL执行任意代码。注意:OrjinWeb可能是应用程序服务。

- 公告与补丁

        

- 漏洞信息

22387
OrjinWeb E-commerce index.php page Parameter Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Orjinweb E-commerce contains a flaw that may allow a remote attacker to execute arbitrary commands. The issue is due to index.php not properly sanitizing user input supplied to the 'page' variable. This may allow an attacker to include a file from a remote host that contains arbitrary commands which will be executed by the vulnerable script.

- 时间线

2006-01-06 Unknow
2006-01-06 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站