CVE-2006-0155
CVSS4.3
发布时间 :2006-01-10 06:03:00
修订时间 :2011-03-07 21:29:27
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in posts.php in 427BB 2.2 and 2.2.1 allows remote attackers to inject arbitrary Javascript via a new message with a url bbcode tag containing a javascript URI.


[CNNVD]427BB posts.php 跨站脚本攻击漏洞(CNNVD-200601-090)

        427BB 2.2和2.2.1的posts.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过具有url bbcode标记(包含javascript RUI)的新消息注入任意Javascript。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:427bb:fourtwosevenbb:2.2.1
cpe:/a:427bb:fourtwosevenbb:2.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0155
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0155
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-090
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/0091
(UNKNOWN)  VUPEN  ADV-2006-0091
http://www.securityfocus.com/archive/1/archive/1/421326/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060107 [eVuln] 427BB Multiple Vulnerabilities (Cookie-based Authentication Bypass, SQL Injections, XSS)
http://secunia.com/advisories/18354
(VENDOR_ADVISORY)  SECUNIA  18354
http://evuln.com/vulns/18/summary.html
(UNKNOWN)  MISC  http://evuln.com/vulns/18/summary.html
http://xforce.iss.net/xforce/xfdb/24040
(UNKNOWN)  XF  427bb-posts-xss(24040)
http://www.osvdb.org/22276
(UNKNOWN)  OSVDB  22276

- 漏洞信息

427BB posts.php 跨站脚本攻击漏洞
中危 跨站脚本
2006-01-10 00:00:00 2006-01-13 00:00:00
远程  
        427BB 2.2和2.2.1的posts.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过具有url bbcode标记(包含javascript RUI)的新消息注入任意Javascript。

- 公告与补丁

        

- 漏洞信息

22276
427BB posts.php Message Body XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

427BB contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the Message Body upon submission to the 'posts.php' script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-01-07 Unknow
2006-01-07 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站