CVE-2006-0149
CVSS4.3
发布时间 :2006-01-09 18:03:00
修订时间 :2008-09-05 16:58:29
NMC    

[原文]Cross-site scripting (XSS) vulnerability in SimpBook 1.0, with html_enable on (the default), allows remote attackers to inject arbitrary web script or HTML via the message field.


[CNNVD]SimpBook 跨站脚本攻击漏洞(CNNVD-200601-053)

        SimpBook 1.0中存在跨站脚本攻击(XSS)漏洞,在html_enable打开(缺省情况)时,远程攻击者可以通过消息字段注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0149
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0149
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-053
(官方数据源) CNNVD

- 其它链接及资源

http://securitytracker.com/id?1015451
(VENDOR_ADVISORY)  SECTRACK  1015451
http://lists.grok.org.uk/pipermail/full-disclosure/2006-January/041127.html
(VENDOR_ADVISORY)  FULLDISC  20060106 SimpBook "message" Remote Cross-Site Scripting Vulnerability

- 漏洞信息

SimpBook 跨站脚本攻击漏洞
中危 跨站脚本
2006-01-09 00:00:00 2006-01-15 00:00:00
远程  
        SimpBook 1.0中存在跨站脚本攻击(XSS)漏洞,在html_enable打开(缺省情况)时,远程攻击者可以通过消息字段注入任意Web脚本或HTML。

- 公告与补丁

        
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站