CVE-2006-0140
CVSS4.3
发布时间 :2006-01-09 14:07:00
修订时间 :2011-03-07 21:29:25
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in post.php in NavBoard V16 Stable(2.6.0) and V17beta2 allows remote attackers to inject arbitrary web script or HTML via the (1) b, (2) textlarge, and (3) url bbcode tags.


[CNNVD]Navboard多个BBCode跨站脚本攻击漏洞(CNNVD-200601-077)

        NavBoard V16 Stable(2.6.0)和V17beta2的post.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1) b、(2) textlarge和(3) url bbcode标记注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-79 [在Web页面生成时对输入的转义处理不恰当(跨站脚本)]

- CPE (受影响的平台与产品)

cpe:/a:navboard:navboard:17:beta2
cpe:/a:navboard:navboard:16

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0140
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0140
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-077
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/24021
(UNKNOWN)  XF  navboard-post-xss(24021)
http://www.vupen.com/english/advisories/2006/0092
(UNKNOWN)  VUPEN  ADV-2006-0092
http://www.securityfocus.com/bid/16165
(UNKNOWN)  BID  16165
http://www.securityfocus.com/archive/1/archive/1/421149/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060107 [eVuln] NavBoard BBcode XSS Vulnerability
http://www.osvdb.org/22277
(UNKNOWN)  OSVDB  22277
http://secunia.com/advisories/18345
(VENDOR_ADVISORY)  SECUNIA  18345
http://evuln.com/vulns/19/summary.html
(VENDOR_ADVISORY)  MISC  http://evuln.com/vulns/19/summary.html

- 漏洞信息

Navboard多个BBCode跨站脚本攻击漏洞
中危 跨站脚本
2006-01-09 00:00:00 2009-01-22 00:00:00
远程  
        NavBoard V16 Stable(2.6.0)和V17beta2的post.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1) b、(2) textlarge和(3) url bbcode标记注入任意Web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

22277
NavBoard post.php BBcode XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

NavBoard contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate BBcode upon submission to the 'post.php' script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-01-07 Unknow
2006-01-07 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站