发布时间 :2006-01-09 06:03:00
修订时间 :2011-03-07 21:29:22

[原文]Multiple memory leaks in IBM Lotus Notes and Domino Server before 6.5.5 allow attackers to cause a denial of service (memory consumption and crash) via unknown vectors related to (1) unspecified vectors during the SSL handshake (SPR# MKIN67MQVW), (2) the stash file during the SSL handshake (SPR# MKIN693QUT), and possibly other vectors. NOTE: due to insufficient information in the original vendor advisory, it is not clear whether there is an attacker role in other memory leaks that are specified in the advisory.

[CNNVD]IBM Lotus Domino和Notes多个安全漏洞(CNNVD-200601-083)

        Lotus Domino/Notes是集电子邮件、文档数据库、快速应用开发技术以及Web技术为一体的电子邮件与群集平台。
        Lotus Domino/Notes中存在多个远程漏洞,可能导致对合法用户的拒绝服务。

- CVSS (基础分值)

CVSS分值: 7.8 [严重(HIGH)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:ibm:lotus_domino:6.5.2IBM Lotus Domino 6.5.2
cpe:/a:ibm:lotus_domino_enterprise_server:6.5.4IBM Lotus Domino Enterprise Server 6.5.4
cpe:/a:ibm:lotus_domino:6.5.3IBM Lotus Domino 6.5.3
cpe:/a:ibm:lotus_notes:6.5.1IBM Lotus Notes 6.5.1
cpe:/a:ibm:lotus_notes:6.5.2IBM Lotus Notes 6.5.2
cpe:/a:ibm:lotus_domino:6.5.4IBM Lotus Domino 6.5.4
cpe:/a:ibm:lotus_domino_enterprise_server:6.5.2IBM Lotus Domino Enterprise Server 6.5.2
cpe:/a:ibm:lotus_domino:6.5.1IBM Lotus Domino 6.5.1
cpe:/a:ibm:lotus_notes:6.5IBM Lotus Notes 6.5
cpe:/a:ibm:lotus_notes:6.5.4IBM Lotus Notes 6.5.4
cpe:/a:ibm:lotus_notes:6.5.3IBM Lotus Notes 6.5.3
cpe:/a:ibm:lotus_domino:6.5.0IBM Lotus Domino 6.5.0

- OVAL (用于检测的技术细节)


- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源
(PATCH)  BID  16158
(UNKNOWN)  XF  lotus-ssl-handshake-dos(24223)

- 漏洞信息

IBM Lotus Domino和Notes多个安全漏洞
高危 资料不足
2006-01-09 00:00:00 2006-01-09 00:00:00
        Lotus Domino/Notes是集电子邮件、文档数据库、快速应用开发技术以及Web技术为一体的电子邮件与群集平台。
        Lotus Domino/Notes中存在多个远程漏洞,可能导致对合法用户的拒绝服务。

- 公告与补丁


- 漏洞信息

IBM Lotus Domino SSL Handshake Memory Leak Remote DoS
Remote / Network Access Denial of Service
Loss of Availability
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-01-03 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 6.5.5 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

IBM Lotus Domino and Notes Multiple Unspecified Vulnerabilities
Unknown 16158
Yes No
2006-01-06 12:00:00 2007-06-27 08:48:00
Announced by the vendor.

- 受影响的程序版本

IBM Lotus Notes 6.5.4
IBM Lotus Notes 6.5.3
IBM Lotus Notes 6.5.2
IBM Lotus Notes 6.5.1
IBM Lotus Notes 6.5
IBM Lotus Domino Enterprise Server 6.5.4
IBM Lotus Domino Enterprise Server 6.5.2
IBM Lotus Domino 6.5.4 FP 2
IBM Lotus Domino 6.5.4 FP 1
IBM Lotus Domino 6.5.4
IBM Lotus Domino 6.5.3
IBM Lotus Domino 6.5.2
IBM Lotus Domino 6.5.1
IBM Lotus Domino 6.5 .0
IBM Lotus Notes 6.5.5
IBM Lotus Domino Enterprise Server 6.5.5
IBM Lotus Domino 6.5.5

- 不受影响的程序版本

IBM Lotus Notes 6.5.5
IBM Lotus Domino Enterprise Server 6.5.5
IBM Lotus Domino 6.5.5

- 漏洞讨论

IBM Lotus Domino and Notes are prone to multiple unspecified vulnerabilities. Exploiting these issues causes the server to fail, thus denying service to legitimate users.

Versions prior to Lotus Domino and Notes 6.5.5 are considered vulnerable.

- 漏洞利用

Some of these vulnerabilities do not require exploit code.

Currently we are not aware of any exploits for this issue. If you feel we are in error or if you are aware of more recent information, please mail us at:

- 解决方案

IBM has released Lotus Notes and Domino 6.5.5 Maintenance Release (MR) to address these issues. Please see the references for details.

- 相关参考