CVE-2006-0114
CVSS5.0
发布时间 :2006-01-09 06:03:00
修订时间 :2011-06-06 00:00:00
NMCO    

[原文]The vCard functions in Joomla! 1.0.5 use predictable sequential IDs for vcards and do not restrict access to them, which allows remote attackers to obtain valid e-mail addresses to conduct spam attacks by modifying the contact_id parameter to index2.php.


[CNNVD]Joomla Vcard访问信息泄露漏洞(CNNVD-200601-056)

        Joomla! 1.0.5中的vCard函数对vCard使用可预测的有序ID,并且不限制对它们的访问,远程攻击者可以通过修改index2.php的contact_id参数获取有效的电子邮件地址来执行垃圾邮件攻击。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-264 [权限、特权与访问控制]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0114
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0114
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-056
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/24042
(UNKNOWN)  XF  joomla-vcard-information-disclosure(24042)
http://www.vupen.com/english/advisories/2006/0097
(VENDOR_ADVISORY)  VUPEN  ADV-2006-0097
http://www.securityfocus.com/bid/16185
(UNKNOWN)  BID  16185
http://secunia.com/advisories/18361
(VENDOR_ADVISORY)  SECUNIA  18361
http://forum.joomla.org/index.php/topic,29031.0.html
(VENDOR_ADVISORY)  CONFIRM  http://forum.joomla.org/index.php/topic,29031.0.html
http://forge.joomla.org/sf/go/artf2950
(UNKNOWN)  CONFIRM  http://forge.joomla.org/sf/go/artf2950

- 漏洞信息

Joomla Vcard访问信息泄露漏洞
中危 设计错误
2006-01-09 00:00:00 2006-05-10 00:00:00
远程  
        Joomla! 1.0.5中的vCard函数对vCard使用可预测的有序ID,并且不限制对它们的访问,远程攻击者可以通过修改index2.php的contact_id参数获取有效的电子邮件地址来执行垃圾邮件攻击。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        Joomla Joomla 1.0
        Joomla joomla_1_0.1_0_7
        http://developer.joomla.org/sf/go/projects.joomla/frs.joomla_1_0.1_0_7
        Joomla Joomla 1.0.1
        Joomla joomla_1_0.1_0_7
        http://developer.joomla.org/sf/go/projects.joomla/frs.joomla_1_0.1_0_7
        
        oomla Joomla 1.0.2
        Joomla joomla_1_0.1_0_7
        http://developer.joomla.org/sf/go/projects.joomla/frs.joomla_1_0.1_0_7
        Joomla Joomla 1.0.3
        Joomla joomla_1_0.1_0_7
        http://developer.joomla.org/sf/go/projects.joomla/frs.joomla_1_0.1_0_7
        Joomla Joomla 1.0.4
        Joomla joomla_1_0.1_0_7
        http://developer.joomla.org/sf/go/projects.joomla/frs.joomla_1_0.1_0_7
        SocialMPN SocialMPN 1.0.5
        Joomla joomla_1_0.1_0_7
        http://developer.joomla.org/sf/go/projects.joomla/frs.joomla_1_0.1_0_7

- 漏洞信息

22286
Joomla! Direct Request vCard Information Disclosure
Local / Remote Information Disclosure
Loss of Confidentiality Upgrade
Vendor Verified

- 漏洞描述

Joomla! vCard contains a flaw that may lead to an unauthorized information disclosure.  The issue is triggered when vCards set to 'hide' in the administrative properties occurs, which can be exploited by attackers to bypass the 'hide' function and retrieve users' vCards and email addresses.

- 时间线

2006-01-08 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.0.6 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站