CVE-2006-0110
CVSS4.3
发布时间 :2006-01-06 19:03:00
修订时间 :2011-03-07 21:29:21
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in escribir.php in Foro Domus 2.10 allows remote attackers to inject arbitrary web script via the email parameter.


[CNNVD]Foro Domus多个输入验证漏洞(CNNVD-200601-033)

        Foro Domus 2.10的escribir.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过电子邮件参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0110
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0110
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-033
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/0073
(UNKNOWN)  VUPEN  ADV-2006-0073
http://www.securityfocus.com/bid/16154
(UNKNOWN)  BID  16154
http://www.securityfocus.com/archive/1/archive/1/421056/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060106 [eVuln] Proyecto Domus 'email' XSS Vulnerability
http://www.osvdb.org/22263
(UNKNOWN)  OSVDB  22263
http://secunia.com/advisories/18327
(VENDOR_ADVISORY)  SECUNIA  18327
http://evuln.com/vulns/16/summary.html
(UNKNOWN)  MISC  http://evuln.com/vulns/16/summary.html
http://xforce.iss.net/xforce/xfdb/24020
(UNKNOWN)  XF  domus-escribir-xss(24020)

- 漏洞信息

Foro Domus多个输入验证漏洞
中危 跨站脚本
2006-01-06 00:00:00 2006-05-11 00:00:00
远程  
        Foro Domus 2.10的escribir.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过电子邮件参数注入任意Web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

22263
Domus escribir.php email Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Foro Domus contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'email' variable upon submission to the escribir.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2006-01-06 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站