CVE-2006-0087
CVSS7.5
发布时间 :2006-01-05 06:03:00
修订时间 :2011-03-07 21:29:18
NMCOE    

[原文]SQL injection vulnerability in (1) pages.php and (2) detail.php in Lizard Cart CMS 1.04 allows remote attackers to execute arbitrary SQL commands via the id parameter.


[CNNVD]Lizard Cart CMS多个SQL注入漏洞(CNNVD-200601-024)

        Lizard Cart CMS 1.04的(1) pages.php和(2) detail.php中存在SQL注入漏洞,远程攻击者可以通过id参数执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0087
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-0087
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200601-024
(官方数据源) CNNVD

- 其它链接及资源

http://www.vupen.com/english/advisories/2006/0029
(UNKNOWN)  VUPEN  ADV-2006-0029
http://www.securityfocus.com/bid/16140
(UNKNOWN)  BID  16140
http://www.securityfocus.com/archive/1/archive/1/420772/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060104 [eVuln] Lizard Cart CMS SQL Injection Vulnerability
http://secunia.com/advisories/18297
(VENDOR_ADVISORY)  SECUNIA  18297
http://www.osvdb.org/22200
(UNKNOWN)  OSVDB  22200
http://www.osvdb.org/22199
(UNKNOWN)  OSVDB  22199
http://www.evuln.com/vulns/12/summary.html
(UNKNOWN)  MISC  http://www.evuln.com/vulns/12/summary.html
http://securitytracker.com/id?1015435
(UNKNOWN)  SECTRACK  1015435
http://securityreason.com/securityalert/314
(UNKNOWN)  SREASON  314

- 漏洞信息

Lizard Cart CMS多个SQL注入漏洞
高危 SQL注入
2006-01-05 00:00:00 2006-01-06 00:00:00
远程  
        Lizard Cart CMS 1.04的(1) pages.php和(2) detail.php中存在SQL注入漏洞,远程攻击者可以通过id参数执行任意SQL命令。

- 公告与补丁

        

- 漏洞信息 (10560)

Lizard Cart Multiple SQL Injection Exploit (EDBID:10560)
php webapps
2009-12-19 Not Verified
0 cr4wl3r
[点击下载] [点击下载]
################################################################################
## Exploit Title: Lizard Cart Multiple SQL Injection Exploit                  ##
## Date: 20-12-2009                                                           ##
## Author: cr4wl3r                                                            ##
## Software Link: http://sourceforge.net/projects/lizardcart/                 ##
## Version: N/A                                                               ##
## Tested on: GNU/LINUX                                                       ##
################################################################################


~ Code [detail.php]

$dbResult = mysql_query("select * from products where id='$id'");

~ PoC

[lizardcart_path]/detail.php?id=[SQL]



~ Code [pages.php]

$dbResult = mysql_query("select * from pages where id='$id'");

~ PoC

[lizardcart_path]/pages.php?id=[SQL]		

- 漏洞信息

22199
Lizard Cart CMS pages.php id Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity
Exploit Public

- 漏洞描述

Lizard Cart CMS contains a flaw that may allow an attacker to carry out an SQL injection attack. The issue is due to the 'pages.php' script not properly sanitizing user-supplied input to the 'id' variable. This may allow an attacker to inject or manipulate SQL queries in the back-end database.

- 时间线

2006-01-03 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站