发布时间 :2006-03-09 20:02:00
修订时间 :2011-03-07 21:29:12

[原文]GNOME Evolution and earlier allows remote attackers to cause a denial of service (CPU and memory consumption) via a text e-mail with a large number of URLs, possibly due to unknown problems in gtkhtml.

[CNNVD]GNOME Evolution拒绝服务漏洞(CNNVD-200603-159)

        GNOME Evolution及其早期版本可以让远程攻击者通过带大量URLs地址的文本邮件,制造拒绝服务(CPU和内存占用),可能是由于gtkhtml中不明问题产生。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)


- OVAL (用于检测的技术细节)


- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源
(UNKNOWN)  VUPEN  ADV-2006-0801
(UNKNOWN)  BUGTRAQ  20060301 Evolution Emailer DoS
(UNKNOWN)  XF  evolution-email-dos(25050)
(UNKNOWN)  BID  16899

- 漏洞信息

GNOME Evolution拒绝服务漏洞
中危 其他
2006-03-09 00:00:00 2006-03-10 00:00:00
        GNOME Evolution及其早期版本可以让远程攻击者通过带大量URLs地址的文本邮件,制造拒绝服务(CPU和内存占用),可能是由于gtkhtml中不明问题产生。

- 公告与补丁


- 漏洞信息

Evolution GtkHtml HTML Email URL Saturation Handling DoS
Context Dependent Denial of Service
Loss of Availability
Exploit Public

- 漏洞描述

- 时间线

2006-03-02 Unknow
2006-03-02 Unknow

- 解决方案


Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

GNOME Evolution Denial Of Service Vulnerability
Failure to Handle Exceptional Conditions 16899
Yes No
2006-03-01 12:00:00 2006-03-05 10:06:00
Alan Cox is credited with the discovery of this vulnerability.

- 受影响的程序版本

GNOME Evolution 2.3.7
GNOME Evolution 2.3.6 .1
GNOME Evolution 2.3.6
GNOME Evolution 2.3.5
GNOME Evolution 2.3.4
GNOME Evolution 2.3.3
GNOME Evolution 2.3.2
GNOME Evolution 2.3.1
GNOME Evolution 2.2.1
GNOME Evolution 2.2
GNOME Evolution 2.1
GNOME Evolution 2.0.1
GNOME Evolution 2.0
GNOME Evolution 1.5

- 漏洞讨论

A denial-of-service vulnerability has been reported in Evolution.

A remote attacker may cause a denial-of-service condition in the application, effectively denying service to legitimate users.

- 漏洞利用

This issue may be triggered by constructing a malicious email message and sending it to a victim user utilizing a vulnerable version of the application.

The following message is sufficient to trigger this issue:

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at:

- 相关参考