CVE-2005-4888
CVSS5.0
发布时间 :2010-04-05 11:30:00
修订时间 :2010-04-06 00:00:00
NMCO    

[原文]NWFTPD.nlm before 5.06.04 in the FTP server in Novell NetWare allows remote attackers to cause a denial of service (excessive stale connections) by establishing many FTP sessions, which persist in the Not-Logged-In state after each session is completed.


[CNNVD]Novell NetWare FTP服务'NWFTPD.nlm'拒绝服务攻击漏洞(CNNVD-201004-054)

        Novell Netware是一款商业性质的网络操作系统。
        Novell NetWare FTP服务'NWFTPD.nlm'存在拒绝服务攻击漏洞。在某个会话完成后的Not-Logged-In状态中,远程攻击者可以通过建立许多FTP会话导致拒绝服务攻击(过多实效连接)。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:novell:netware_ftp_serverNovell Netware FTP Server
cpe:/o:novell:netwareNovell NetWare

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4888
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4888
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-201004-054
(官方数据源) CNNVD

- 其它链接及资源

https://bugzilla.novell.com/show_bug.cgi?id=97819
(UNKNOWN)  CONFIRM  https://bugzilla.novell.com/show_bug.cgi?id=97819
http://www.novell.com/support/viewContent.do?externalId=3238588&sliceId=1
(VENDOR_ADVISORY)  CONFIRM  http://www.novell.com/support/viewContent.do?externalId=3238588&sliceId=1

- 漏洞信息

Novell NetWare FTP服务'NWFTPD.nlm'拒绝服务攻击漏洞
中危 设计错误
2010-04-05 00:00:00 2010-04-06 00:00:00
远程  
        Novell Netware是一款商业性质的网络操作系统。
        Novell NetWare FTP服务'NWFTPD.nlm'存在拒绝服务攻击漏洞。在某个会话完成后的Not-Logged-In状态中,远程攻击者可以通过建立许多FTP会话导致拒绝服务攻击(过多实效连接)。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://support.novell.com/search/redirect.html?/10072649.htm

- 漏洞信息

63696
Novell NetWare FTP Server NWFTPD.nlm Not-Logged-In State Connection Persistence Remote DoS
Remote / Network Access Denial of Service
Loss of Availability Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2005-10-27 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 5.06.04 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站