CVE-2005-4887
CVSS7.5
发布时间 :2010-04-05 11:30:00
修订时间 :2010-04-06 00:00:00
NMCO    

[原文]NWFTPD.nlm before 5.06.05 in the FTP server in Novell NetWare 6.5 SP5 allows attackers to have an unspecified impact via vectors related to passwords.


[CNNVD]Novell NetWare FTP服务'NWFTPD.nlm'未明安全漏洞(CNNVD-201004-053)

        Novell Netware是一款商业性质的网络操作系统。
        Novell NetWare FTP服务'NWFTPD.nlm'存在未明安全漏洞。远程攻击者可以通过与passwords相关的未明向量造成未明影响。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:novell:netware_ftp_server:5.05
cpe:/a:novell:netware_ftp_server:5.02i
cpe:/a:novell:netware_ftp_server:5.01w
cpe:/a:novell:netware_ftp_server:5.03l
cpe:/o:novell:netware:6.5:sp5Novell NetWare 6.5 Service Pack 5
cpe:/a:novell:netware_ftp_server:5.04.25
cpe:/a:novell:netware_ftp_server:5.02r
cpe:/a:novell:netware_ftp_server:5.04.5
cpe:/a:novell:netware_ftp_server:5.03b
cpe:/a:novell:netware_ftp_server:5.01y
cpe:/a:novell:netware_ftp_server:5.06.04
cpe:/a:novell:netware_ftp_server:5.05.04
cpe:/a:novell:netware_ftp_server:5.04.8
cpe:/a:novell:netware_ftp_server:5.04.20
cpe:/a:novell:netware_ftp_server:5.02b
cpe:/a:novell:netware_ftp_server:5.01o
cpe:/a:novell:netware_ftp_server:5.02y

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4887
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4887
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-201004-053
(官方数据源) CNNVD

- 其它链接及资源

https://bugzilla.novell.com/show_bug.cgi?id=133977
(UNKNOWN)  CONFIRM  https://bugzilla.novell.com/show_bug.cgi?id=133977
http://www.novell.com/support/viewContent.do?externalId=3238588&sliceId=1
(UNKNOWN)  CONFIRM  http://www.novell.com/support/viewContent.do?externalId=3238588&sliceId=1

- 漏洞信息

Novell NetWare FTP服务'NWFTPD.nlm'未明安全漏洞
高危 资料不足
2010-04-05 00:00:00 2010-04-06 00:00:00
远程  
        Novell Netware是一款商业性质的网络操作系统。
        Novell NetWare FTP服务'NWFTPD.nlm'存在未明安全漏洞。远程攻击者可以通过与passwords相关的未明向量造成未明影响。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://support.novell.com/search/redirect.html?/10072649.htm

- 漏洞信息

63697
Novell NetWare FTP Server NWFTPD.nlm Password Unspecified Issue
Location Unknown Attack Type Unknown
Impact Unknown Upgrade
Exploit Unknown Vendor Verified

- 漏洞描述

- 时间线

2005-11-16 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 5.06.05 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站