CVE-2005-4857
CVSS4.0
发布时间 :2005-12-31 00:00:00
修订时间 :2015-07-28 11:04:14
NMCO    

[原文]eZ publish 3.5 before 3.5.7, 3.6 before 3.6.5, 3.7 before 3.7.3, and 3.8 before 20051128 allows remote authenticated users to cause a denial of service (Apache httpd segmentation fault) via a request to content/advancedsearch.php with an empty SearchContentClassID parameter, reportedly related to a "memory addressing error".


[CNNVD]eZ publish 拒绝服务攻击漏洞(CNNVD-200512-656)

        eZ publish 3.5中低于3.5.7的版本、3.6中低于3.6.5的版本、3.7中低于3.7.3的版本和3.8中低于20051128的版本使得远程认证用户可以通过一个带有空SearchContentClassID参数的content/advancedsearch.php请求发起拒绝服务攻击(Apache httpd 分段故障),据报告此问题和一个"内存寻址错误"有关。

- CVSS (基础分值)

CVSS分值: 4 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: SINGLE_INSTANCE [--]

- CWE (弱点类目)

CWE-399 [资源管理错误]

- CPE (受影响的平台与产品)

cpe:/a:ez:ez_publish:3.5.6
cpe:/a:ez:ez_publish:3.5.5
cpe:/a:ez:ez_publish:3.6.4
cpe:/a:ez:ez_publish:3.5.0
cpe:/a:ez:ez_publish:3.5.4
cpe:/a:ez:ez_publish:3.6.3
cpe:/a:ez:ez_publish:3.7.2eZ Publish 3.7.2
cpe:/a:ez:ez_publish:3.5.2
cpe:/a:ez:ez_publish:3.6.1
cpe:/a:ez:ez_publish:3.7.0eZ Publish 3.7.0
cpe:/a:ez:ez_publish:3.5.1
cpe:/a:ez:ez_publish:3.6.0
cpe:/a:ez:ez_publish:3.5.3
cpe:/a:ez:ez_publish:3.6.2
cpe:/a:ez:ez_publish:3.7.1eZ Publish 3.7.1
cpe:/a:ez:ez_publish:3.8.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4857
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4857
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-656
(官方数据源) CNNVD

- 其它链接及资源

http://issues.ez.no/7459
(UNKNOWN)  CONFIRM  http://issues.ez.no/7459
http://ez.no/download/ez_publish/changelogs/ez_publish_3_8/changelog_3_6_x_3_7_x_to_3_8_0
(UNKNOWN)  CONFIRM  http://ez.no/download/ez_publish/changelogs/ez_publish_3_8/changelog_3_6_x_3_7_x_to_3_8_0

- 漏洞信息

eZ publish 拒绝服务攻击漏洞
中危 未知
2005-12-31 00:00:00 2007-08-01 00:00:00
远程  
        eZ publish 3.5中低于3.5.7的版本、3.6中低于3.6.5的版本、3.7中低于3.7.3的版本和3.8中低于20051128的版本使得远程认证用户可以通过一个带有空SearchContentClassID参数的content/advancedsearch.php请求发起拒绝服务攻击(Apache httpd 分段故障),据报告此问题和一个"内存寻址错误"有关。

- 公告与补丁

        

- 漏洞信息

45597
eZ publish content/advancedsearch.php Malformed SearchContentClassID Variable Remote DoS
Remote / Network Access Denial of Service
Loss of Availability
Vendor Verified

- 漏洞描述

- 时间线

2005-11-28 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 3.8.0 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站