CVE-2005-4850
CVSS5.0
发布时间 :2005-12-31 00:00:00
修订时间 :2015-07-28 10:40:54
NMCO    

[原文]eZ publish 3.5 through 3.7 before 20050608 requires both edit and create permissions in order to submit data, which allows remote attackers to edit data submitted by arbitrary anonymous users.


[CNNVD]eZ publish 远程攻击漏洞(CNNVD-200512-699)

        eZ publish 3.5至3.7在20050608之前的版本为了提交数据需要编辑和创建操作许可,因此,远程攻击者可以编辑任意匿名用户所提交的数据。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-264 [权限、特权与访问控制]

- CPE (受影响的平台与产品)

cpe:/a:ez:ez_publish:3.5.11
cpe:/a:ez:ez_publish:3.6.12
cpe:/a:ez:ez_publish:3.7.10eZ Publish 3.7.10

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4850
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4850
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-699
(官方数据源) CNNVD

- 其它链接及资源

http://ez.no/download/ez_publish/changelogs/ez_publish_3_8/changelog_3_6_x_3_7_x_to_3_8_0
(PATCH)  CONFIRM  http://ez.no/download/ez_publish/changelogs/ez_publish_3_8/changelog_3_6_x_3_7_x_to_3_8_0
http://issues.ez.no/6680
(UNKNOWN)  CONFIRM  http://issues.ez.no/6680

- 漏洞信息

eZ publish 远程攻击漏洞
中危 未知
2005-12-31 00:00:00 2007-07-25 00:00:00
远程  
        eZ publish 3.5至3.7在20050608之前的版本为了提交数据需要编辑和创建操作许可,因此,远程攻击者可以编辑任意匿名用户所提交的数据。

- 公告与补丁

        

- 漏洞信息

45586
eZ publish Arbitrary Anonymous User Data Manipulation
Vendor Verified

- 漏洞描述

- 时间线

2005-05-26 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 3.8.0 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站