发布时间 :2005-12-31 00:00:00
修订时间 :2008-09-05 16:57:55

[原文]Cross-site scripting (XSS) vulnerability in Lotus Domino versions before 6.5.4 fix pack 1 (FP1) and versions before 7.0 allows remote attackers to inject arbitrary web script or HTML via unknown vectors.

[CNNVD]IBM Lotus Domino跨站脚本攻击漏洞(CNNVD-200512-864)

        IBM Lotus Domino 是一款服务器产品,可提供企业级电子邮件、协作功能和自定义应用程序平台。
        IBM Lotus Domino 6.5.4 fix pack 1 (FP1)之前版本和7.0之前版本中存在跨站脚本攻击漏洞。远程攻击者可借助未知向量注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:ibm:lotus_domino: Lotus Domino
cpe:/a:ibm:lotus_domino:6.5.4IBM Lotus Domino 6.5.4
cpe:/a:ibm:lotus_domino: Lotus Domino
cpe:/a:ibm:lotus_domino:6.0.5IBM Lotus Domino 6.0.5
cpe:/a:ibm:lotus_domino: Lotus Domino

- OVAL (用于检测的技术细节)


- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源
(PATCH)  XF  lotusdomino-unknown-xss(22358)
(PATCH)  SECTRACK  1014946
(PATCH)  BID  14901
(PATCH)  OSVDB  19614

- 漏洞信息

IBM Lotus Domino跨站脚本攻击漏洞
中危 跨站脚本
2005-12-31 00:00:00 2011-07-15 00:00:00
        IBM Lotus Domino 是一款服务器产品,可提供企业级电子邮件、协作功能和自定义应用程序平台。
        IBM Lotus Domino 6.5.4 fix pack 1 (FP1)之前版本和7.0之前版本中存在跨站脚本攻击漏洞。远程攻击者可借助未知向量注入任意Web脚本或HTML。

- 公告与补丁


- 漏洞信息

IBM Lotus Domino Unspecified XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown Vendor Verified

- 漏洞描述

Lotus Domino contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate input upon submission to an unspecified script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-09-16 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 6.5.4 FP1, 7.0, or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete