CVE-2005-4815
CVSS7.5
发布时间 :2005-12-31 00:00:00
修订时间 :2008-09-05 16:57:54
NMCO    

[原文]SAP 6.4 before 6.40 patch 4, 6.2 before 6.20 patch 1364, 4.6 before 4.6D patch 1767, 45 before 45B patch 913, 40 before 40B patch 1008, and 31 before 31I patch 735 do not properly restrict process execution by lnaxdm/sapsys, which allows remote attackers to execute arbitrary code via a certain UDP packet that ends with the name of a local executable file, aka the "FX SAP R/3 gwrd vuln."


[CNNVD]SAP 未限制进程执行权漏洞(CNNVD-200512-794)

        SAP 6.4的6.40补丁4之前版本、6.2的6.20补丁1364之前版本、4.6的4.6D补丁1767之前版本、45的45B补丁913之前版本、40的40B补丁1008之前版本和31的31I补丁735之前版本未能正确地限制lnaxdm/sapsys的进程执行权,远程攻击者可通过特定的、以本地可执行文件名结尾的UDP包来执行任意代码,又称为"FX SAP R/3 gwrd vuln"。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:sap:sap_r_3:4.6_before_patch_1767
cpe:/a:sap:sap_r_3:6.2_before_patch_1364
cpe:/a:sap:sap_r_3:45_before_patch_913
cpe:/a:sap:sap_r_3:40_before_patch_1008
cpe:/a:sap:sap_r_3:31_before_31i_patch_735
cpe:/a:sap:sap_r_3:6.4_before_patch_4

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4815
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4815
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-794
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/archive/1/archive/1/451378/100/0/threaded
(UNKNOWN)  BUGTRAQ  20061112 Old SAP exploits
http://lists.virus.org/darklab-0509/msg00018.html
(UNKNOWN)  MLIST  [Darklab] 20060908 Re: SAP security/auditing
http://lists.virus.org/darklab-0509/msg00017.html
(UNKNOWN)  MLIST  [Darklab] 20060907 Re: SAP security/auditing
http://lists.virus.org/darklab-0509/msg00011.html
(UNKNOWN)  MLIST  [Darklab] 20060905 SAP security/auditing
http://lists.darklab.org/pipermail/darklab/2006-January/000209.html
(UNKNOWN)  MLIST  [Darklab] 20060131 SAP security/auditing

- 漏洞信息

SAP 未限制进程执行权漏洞
高危 未知
2005-12-31 00:00:00 2006-11-27 00:00:00
远程  
        SAP 6.4的6.40补丁4之前版本、6.2的6.20补丁1364之前版本、4.6的4.6D补丁1767之前版本、45的45B补丁913之前版本、40的40B补丁1008之前版本和31的31I补丁735之前版本未能正确地限制lnaxdm/sapsys的进程执行权,远程攻击者可通过特定的、以本地可执行文件名结尾的UDP包来执行任意代码,又称为"FX SAP R/3 gwrd vuln"。

- 公告与补丁

        

- 漏洞信息

35460
SAP R/3 gwrd Crafted UDP Packet Remote Code Execution
Remote / Network Access
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-11-12 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站