CVE-2005-4803
CVSS3.6
发布时间 :2005-12-31 00:00:00
修订时间 :2008-09-05 16:57:52
NMC    

[原文]graphviz before 2.2.1 allows local users to overwrite arbitrary files via a symlink attack on temporary files. NOTE: this issue was originally associated with a different CVE identifier, CVE-2005-2965, which had been used for multiple different issues. This is the correct identifier.


[CNNVD]Graphviz不安全临时文件创建漏洞(CNNVD-200512-772)

        graphviz的2.2.1之前版本使得本地用户可以通过对临时文件发起symlink攻击来重写任意文件。

- CVSS (基础分值)

CVSS分值: 3.6 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:graphviz:graphviz:1.14.1
cpe:/a:graphviz:graphviz:1.7.5.5
cpe:/a:graphviz:graphviz:1.7.5_0.1
cpe:/a:graphviz:graphviz:1.12.2
cpe:/a:graphviz:graphviz:1.8.9.1
cpe:/a:graphviz:graphviz:1.5.1
cpe:/a:graphviz:graphviz:1.7.16.1
cpe:/a:graphviz:graphviz:1.12.3
cpe:/a:graphviz:graphviz:1.7.5.6
cpe:/a:graphviz:graphviz:1.5.3
cpe:/a:graphviz:graphviz:1.5.2
cpe:/a:graphviz:graphviz:1.7.5.1
cpe:/a:graphviz:graphviz:1.7.5.7
cpe:/a:graphviz:graphviz:1.7.5_0.3
cpe:/a:graphviz:graphviz:1.12.1
cpe:/a:graphviz:graphviz:1.7.5.4
cpe:/a:graphviz:graphviz:1.7.16.2
cpe:/a:graphviz:graphviz:1.7.5.2
cpe:/a:graphviz:graphviz:1.10_2003-09-15_0415_2
cpe:/a:graphviz:graphviz:1.8.5.2
cpe:/a:graphviz:graphviz:1.7.5.3
cpe:/a:graphviz:graphviz:1.16.1
cpe:/a:graphviz:graphviz:1.7.5_0.2
cpe:/a:graphviz:graphviz:1.10_2003-09-15_0415_1
cpe:/a:graphviz:graphviz:1.8.5.1
cpe:/a:graphviz:graphviz:2.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4803
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4803
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-772
(官方数据源) CNNVD

- 其它链接及资源

http://www.ubuntulinux.org/support/documentation/usn/usn-208-1
(VENDOR_ADVISORY)  UBUNTU  USN-208-1
http://www.securityfocus.com/bid/15050
(PATCH)  BID  15050
http://www.mandriva.com/security/advisories?name=MDKSA-2005:188
(VENDOR_ADVISORY)  MANDRIVA  MDKSA-2005:188
http://www.debian.org/security/2005/dsa-857
(VENDOR_ADVISORY)  DEBIAN  DSA-857
http://secunia.com/advisories/17207
(VENDOR_ADVISORY)  SECUNIA  17207
http://secunia.com/advisories/17125
(VENDOR_ADVISORY)  SECUNIA  17125
http://secunia.com/advisories/17121
(VENDOR_ADVISORY)  SECUNIA  17121

- 漏洞信息

Graphviz不安全临时文件创建漏洞
低危 设计错误
2005-12-31 00:00:00 2007-01-04 00:00:00
本地  
        graphviz的2.2.1之前版本使得本地用户可以通过对临时文件发起symlink攻击来重写任意文件。

- 公告与补丁

        
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站