CVE-2005-4802
CVSS4.6
发布时间 :2005-12-31 00:00:00
修订时间 :2016-10-17 23:38:30
NMC    

[原文]Flexbackup 1.2.1 and earlier allows local users to overwrite files and execute code via a symlink attack on temporary files. NOTE: the raw source referenced an incorrect candidate number; this is the correct number to use.


[CNNVD]Flexbackup 临时文件漏洞(CNNVD-200512-921)

        Flexbackup 1.2.1及更早版本使得本地用户可以通过对临时文件的symlink攻击来重写文件并执行代码。

- CVSS (基础分值)

CVSS分值: 4.6 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4802
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4802
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-921
(官方数据源) CNNVD

- 其它链接及资源

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=334350
(UNKNOWN)  CONFIRM  http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=334350
http://marc.info/?l=bugtraq&m=112958392512513&w=2
(UNKNOWN)  BUGTRAQ  20051017 flexbackup default config insecure temporary file creation
http://securitytracker.com/id?1015068
(UNKNOWN)  SECTRACK  1015068
http://www.debian.org/security/2006/dsa-1216
(UNKNOWN)  DEBIAN  DSA-1216
http://www.zataz.net/adviso/flexbackup-09192005.txt
(VENDOR_ADVISORY)  MISC  http://www.zataz.net/adviso/flexbackup-09192005.txt

- 漏洞信息

Flexbackup 临时文件漏洞
中危 未知
2005-12-31 00:00:00 2006-05-18 00:00:00
本地  
        Flexbackup 1.2.1及更早版本使得本地用户可以通过对临时文件的symlink攻击来重写文件并执行代码。

- 公告与补丁

        
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站