CVE-2005-4772
CVSS6.4
发布时间 :2005-12-31 00:00:00
修订时间 :2008-09-05 16:57:47
NMCO    

[原文]liby2util in Yet another Setup Tool (YaST) in SUSE Linux before 20051007 preserves permissions and ownerships when copying a remote repository, which might allow local users to read or modify sensitive files, possibly giving local users the ability to exploit CVE-2005-3013.


[CNNVD]SuSE YaST Package Repositories不安全许可漏洞(CNNVD-200512-793)

        SUSE Linux的20051007之前版本中的Yet another Setup Tool (YaST)的liby2util在复制远程库时保存了许可和所有权漏洞,本地用户可能读取或修改敏感文件。

- CVSS (基础分值)

CVSS分值: 6.4 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:suse:suse_linux:9.1::personal
cpe:/o:suse:suse_linux:9.1::professional
cpe:/o:suse:suse_linux:8::enterprise_server
cpe:/o:suse:suse_linux:9.0::enterprise_server
cpe:/o:suse:suse_linux:9.3::professional
cpe:/o:suse:suse_linux:9.0::x86_64
cpe:/a:suse:suse_linux_school_server:gold
cpe:/o:suse:suse_linux:10.0::professional
cpe:/o:suse:suse_linux:8.2::personal
cpe:/o:suse:suse_linux:9.2::x86_64
cpe:/o:suse:suse_linux:8.0::retail_solution
cpe:/a:suse:suse_linux_standard_server:8.0
cpe:/o:suse:suse_linux:9.3::x86_64
cpe:/o:suse:suse_linux:9.2::professional
cpe:/o:suse:suse_linux:10.0::oss
cpe:/o:suse:suse_linux:9.0SuSE SuSE Linux 9.0
cpe:/o:suse:suse_linux:9.3::personal
cpe:/o:suse:suse_linux:9.0::personal
cpe:/o:suse:suse_linux:9.0::professional
cpe:/o:suse:suse_linux:9.2::personal
cpe:/o:suse:suse_linux:9.1::x86_64
cpe:/o:suse:suse_linux:8.2::professional
cpe:/o:suse:suse_linux:1.0::desktop
cpe:/a:suse:suse_linux_openexchange_server:4.0
cpe:/a:suse:suse_sled_beagle:10.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4772
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4772
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-793
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/15026
(PATCH)  BID  15026
http://www.novell.com/linux/security/advisories/2005_22_sr.html
(VENDOR_ADVISORY)  SUSE  SUSE-SR:2005:022

- 漏洞信息

SuSE YaST Package Repositories不安全许可漏洞
中危 设计错误
2005-12-31 00:00:00 2006-06-06 00:00:00
本地  
        SUSE Linux的20051007之前版本中的Yet another Setup Tool (YaST)的liby2util在复制远程库时保存了许可和所有权漏洞,本地用户可能读取或修改敏感文件。

- 公告与补丁

        

- 漏洞信息

19979
SuSE Linux YaST liby2util Package Repository Permission Weakness

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-10-07 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站