CVE-2005-4758
CVSS4.0
发布时间 :2005-12-31 00:00:00
修订时间 :2008-09-05 16:57:44
NMCO    

[原文]Unspecified vulnerability in the Administration server in BEA WebLogic Server and WebLogic Express 8.1 SP3 and earlier allows remote authenticated Admin users to read arbitrary files via unknown attack vectors related to an "internal servlet" accessed through HTTP.


[CNNVD]BEA WebLogic Server和WebLogic Express多个安全漏洞(CNNVD-200512-725)

        BEA Systems WebLogic包含多种应用系统集成方案,包括Server/Express/Integration等。
        BEA发布了24个安全公告,描述了各种影响BEA WebLogic Server和WebLogic Express的漏洞,包括口令泄漏、跨站脚本、拒绝服务等。本地或远程攻击者可以利用这些漏洞破坏计算机的保密性、完整性等,最终导致完全入侵有漏洞的机器。

- CVSS (基础分值)

CVSS分值: 4 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:bea:weblogic_server:8.1:sp1BEA Systems WebLogic Server 8.1 SP1
cpe:/a:bea:weblogic_server:8.1:sp1:expressBEA Systems WebLogic Express 8.1 SP1
cpe:/a:bea:weblogic_server:8.1:sp3BEA Systems WebLogic Server 8.1 SP3
cpe:/a:bea:weblogic_server:8.1:sp2:expressBEA Systems WebLogic Express 8.1 SP2
cpe:/a:bea:weblogic_server:8.1:sp3:expressBEA Systems WebLogic Express 8.1 SP3
cpe:/a:bea:weblogic_server:8.1:sp2BEA Systems WebLogic Server 8.1 SP2
cpe:/a:bea:weblogic_server:8.1::express
cpe:/a:bea:weblogic_server:8.1BEA Systems WebLogic Server 8.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4758
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4758
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-725
(官方数据源) CNNVD

- 其它链接及资源

http://dev2dev.bea.com/pub/advisory/148
(VENDOR_ADVISORY)  BEA  BEA05-94.00
http://www.securityfocus.com/bid/15052
(UNKNOWN)  BID  15052
http://secunia.com/advisories/17138
(VENDOR_ADVISORY)  SECUNIA  17138

- 漏洞信息

BEA WebLogic Server和WebLogic Express多个安全漏洞
中危 资料不足
2005-12-31 00:00:00 2006-04-10 00:00:00
远程※本地  
        BEA Systems WebLogic包含多种应用系统集成方案,包括Server/Express/Integration等。
        BEA发布了24个安全公告,描述了各种影响BEA WebLogic Server和WebLogic Express的漏洞,包括口令泄漏、跨站脚本、拒绝服务等。本地或远程攻击者可以利用这些漏洞破坏计算机的保密性、完整性等,最终导致完全入侵有漏洞的机器。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://commerce.bea.com/showallversions.jsp?family=WLS
        http://commerce.bea.com/showallversions.jsp?family=WLP

- 漏洞信息

20101
BEA WebLogic Unspecified Internal Servlet Arbitrary File Access

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-10-10 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站