CVE-2005-4743
CVSS5.0
发布时间 :2005-12-31 00:00:00
修订时间 :2008-09-20 00:43:54
NMCO    

[原文]Multiple SQL injection vulnerabilities in index.php in NeLogic Nephp Publisher 4.5.2 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) id and (2) nnet_catid parameters.


[CNNVD]NeLogic Nephp Publisher index.php 多个SQL注入漏洞(CNNVD-200512-786)

        NeLogic Nephp Publisher 4.5.2及更早版本的index.php中存在多个SQL注入漏洞,远程攻击者可以通过(1)id和(2)nnet_catid参数执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4743
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4743
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-786
(官方数据源) CNNVD

- 其它链接及资源

http://www.osvdb.org/21196
(UNKNOWN)  OSVDB  21196
http://secunia.com/advisories/17772
(VENDOR_ADVISORY)  SECUNIA  17772
http://pridels0.blogspot.com/2005/11/nephp-publisher-v45x-sql-inj-vuln.html
(UNKNOWN)  MISC  http://pridels0.blogspot.com/2005/11/nephp-publisher-v45x-sql-inj-vuln.html

- 漏洞信息

NeLogic Nephp Publisher index.php 多个SQL注入漏洞
中危 SQL注入
2005-12-31 00:00:00 2006-03-27 00:00:00
远程  
        NeLogic Nephp Publisher 4.5.2及更早版本的index.php中存在多个SQL注入漏洞,远程攻击者可以通过(1)id和(2)nnet_catid参数执行任意SQL命令。

- 公告与补丁

        

- 漏洞信息

21196
Nephp Publisher index.html Multiple Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity

- 漏洞描述

Nephp Publisher contains a flaw that may allow an attacker to carry out an SQL injection attack. The issue is due to the index.html script not properly sanitizing user-supplied input to the 'id' and 'nnet_catid' variables. This may allow an attacker to inject or manipulate SQL queries in the back-end database.

- 时间线

2005-11-28 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站