CVE-2005-4728
CVSS4.6
发布时间 :2005-12-31 00:00:00
修订时间 :2008-09-05 16:57:39
NMCO    

[原文]Untrusted search path vulnerability (RPATH) in amaya 9.2.1 on Debian GNU/Linux allows local users to gain privileges via a malicious Mesa library in the /home/anand directory.


[CNNVD]Debian-Specific Amaya任意本地代码执行漏洞(CNNVD-200512-918)

        Debian GNU/Linux上的amaya 9.2.1中存在不信任搜索路径漏洞, 本地用户可以通过在/home/anand目录中的恶意Mesa库来获取权限。

- CVSS (基础分值)

CVSS分值: 4.6 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4728
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4728
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-918
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/16945
(PATCH)  BID  16945
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=341424
(PATCH)  CONFIRM  http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=341424

- 漏洞信息

Debian-Specific Amaya任意本地代码执行漏洞
中危 其他
2005-12-31 00:00:00 2006-03-16 00:00:00
本地  
        Debian GNU/Linux上的amaya 9.2.1中存在不信任搜索路径漏洞, 本地用户可以通过在/home/anand目录中的恶意Mesa库来获取权限。

- 公告与补丁

        

- 漏洞信息

60038
amaya on Debian RPATH Search Path Subversion Local Privilege Escalation
Local Access Required Input Manipulation
Loss of Integrity Patch / RCS
Vendor Verified

- 漏洞描述

- 时间线

2005-11-30 Unknow
Unknow 2006-01-22

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站