CVE-2005-4725
CVSS7.5
发布时间 :2005-12-31 00:00:00
修订时间 :2008-09-05 16:57:38
NMCO    

[原文]Geeklog before 1.3.11sr3 allows remote attackers to bypass intended access restrictions and comment on an arbitrary story or topic by guessing the story ID.


[CNNVD]Geeklog远程攻击漏洞(CNNVD-200512-658)

        Geeklog的1.3.11sr3之前版本使得远程攻击者可以绕过预期访问限制并通过猜测叙事ID对任意叙事或主体作评论。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:geeklog:geeklog:1.3.10_rc2
cpe:/a:geeklog:geeklog:1.3.9_rc2
cpe:/a:geeklog:geeklog:1.3.8_1_sr3
cpe:/a:geeklog:geeklog:1.3.9_sr2
cpe:/a:geeklog:geeklog:1.3.10_rc3
cpe:/a:geeklog:geeklog:1.3.11_sr2
cpe:/a:geeklog:geeklog:1.3.11Geeklog Geeklog 1.3.11
cpe:/a:geeklog:geeklog:1.3.11_sr1
cpe:/a:geeklog:geeklog:1.3.11_rc1
cpe:/a:geeklog:geeklog:1.3.9Geeklog Geeklog 1.3.9
cpe:/a:geeklog:geeklog:1.3.9_rc1
cpe:/a:geeklog:geeklog:1.3.9_sr1
cpe:/a:geeklog:geeklog:1.3.10Geeklog Geeklog 1.3.10
cpe:/a:geeklog:geeklog:1.3.10_rc1
cpe:/a:geeklog:geeklog:1.3.9_rc3
cpe:/a:geeklog:geeklog:1.3.8_1_sr4

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4725
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4725
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-658
(官方数据源) CNNVD

- 其它链接及资源

http://www.geeklog.net/forum/viewtopic.php?showtopic=61457
(UNKNOWN)  MISC  http://www.geeklog.net/forum/viewtopic.php?showtopic=61457
http://www.geeklog.net/article.php/geeklog-1.3.11sr3
(UNKNOWN)  CONFIRM  http://www.geeklog.net/article.php/geeklog-1.3.11sr3

- 漏洞信息

Geeklog远程攻击漏洞
高危 未知
2005-12-31 00:00:00 2006-03-01 00:00:00
远程  
        Geeklog的1.3.11sr3之前版本使得远程攻击者可以绕过预期访问限制并通过猜测叙事ID对任意叙事或主体作评论。

- 公告与补丁

        

- 漏洞信息

23437
Geeklog Predictable StoryID Restriction Bypass
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-12-18 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.3.11sr3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站