CVE-2005-4700
CVSS5.0
发布时间 :2005-12-31 00:00:00
修订时间 :2008-09-05 16:57:34
NMCO    

[原文]TellMe 1.2 and earlier, when the Server (o_Server) and HEAD (o_Head) options are enabled, allows remote attackers to obtain sensitive information via an invalid q_Host parameter, which reveals the full pathname of the application in an fsockopen error message.


[CNNVD]TellMe 敏感信息泄露漏洞(CNNVD-200512-708)

        TellMe 1.2及更早版本,在启用Server (o_Server)和HEAD (o_Head)选项时,远程攻击者可通过一个无效的q_Host参数使得fsockopen错误信息中泄露应用程序的完整路径,从而获取敏感信息。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4700
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4700
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-708
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/22523
(PATCH)  XF  tellme-index-path-disclosure(22523)
http://www.osvdb.org/19872
(PATCH)  OSVDB  19872
http://secunia.com/advisories/17078
(VENDOR_ADVISORY)  SECUNIA  17078
http://exploitlabs.com/files/advisories/EXPL-A-2005-015-tellme.txt
(PATCH)  MISC  http://exploitlabs.com/files/advisories/EXPL-A-2005-015-tellme.txt
http://archives.neohapsis.com/archives/fulldisclosure/2005-10/0107.html
(PATCH)  FULLDISC  20051005 Tellme 1.2

- 漏洞信息

TellMe 敏感信息泄露漏洞
中危 未知
2005-12-31 00:00:00 2006-02-03 00:00:00
远程  
        TellMe 1.2及更早版本,在启用Server (o_Server)和HEAD (o_Head)选项时,远程攻击者可通过一个无效的q_Host参数使得fsockopen错误信息中泄露应用程序的完整路径,从而获取敏感信息。

- 公告与补丁

        

- 漏洞信息

19872
Tellme index.php q_Host Variable Malformed Input Path Disclosure
Remote / Network Access Information Disclosure
Loss of Confidentiality
Exploit Public

- 漏洞描述

Tellme contains a flaw that may lead to an unauthorized information disclosure. The issue is triggered when a remote attacker provides malformed input to the 'q_Host' variable of index.php, which will disclose the software's installation path resulting in a loss of confidentiality. While such information is relatively low risk, it is often useful in carrying out additional, more focused attacks.

- 时间线

2005-10-05 2005-09-29
2005-10-05 Unknow

- 解决方案

Upgrade to version 1.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站