CVE-2005-4686
CVSS5.0
发布时间 :2005-12-31 00:00:00
修订时间 :2008-09-05 16:57:32
NMCO    

[原文]PunBB 1.2.9, when used alone or with F-ART BLOG:CMS, includes config.php before calling the unregister_globals function, which allows attackers to obtain unspecified sensitive information.


[CNNVD]PunBB/BLOG:CMS 未明信息泄露漏洞(CNNVD-200512-870)

        PunBB 1.2.9,单独使用或与F-ART BLOG:CMS一起使用时,在调用unregister_globals函数之前包含config.php,攻击者可以借此获取未明敏感数据。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:punbb:punbb:1.2.5
cpe:/a:punbb:punbb:1.2.8
cpe:/a:punbb:punbb:1.2.7
cpe:/a:punbb:punbb:1.2.6
cpe:/a:punbb:punbb:1.2.2
cpe:/a:punbb:punbb:1.2.1
cpe:/a:punbb:punbb:1.2.3
cpe:/a:punbb:punbb:1.2.9
cpe:/a:punbb:punbb:1.2.4

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4686
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4686
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-870
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/15328
(PATCH)  BID  15328
http://secunia.com/advisories/17433
(VENDOR_ADVISORY)  SECUNIA  17433
http://secunia.com/advisories/17425
(VENDOR_ADVISORY)  SECUNIA  17425
http://www.punbb.org/changelogs/1.2.9_to_1.2.10.txt
(UNKNOWN)  CONFIRM  http://www.punbb.org/changelogs/1.2.9_to_1.2.10.txt

- 漏洞信息

PunBB/BLOG:CMS 未明信息泄露漏洞
中危 资料不足
2005-12-31 00:00:00 2006-02-01 00:00:00
远程  
        PunBB 1.2.9,单独使用或与F-ART BLOG:CMS一起使用时,在调用unregister_globals函数之前包含config.php,攻击者可以借此获取未明敏感数据。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://www.punbb.org/download/punbb-1.2.10.tar.gz
        http://prdownloads.sourceforge.net/blogcms/blogcms.4.0.0e.tgz

- 漏洞信息

20509
PunBB config.php unregister_globals() Information Disclosure
Remote / Network Access Information Disclosure
Loss of Confidentiality
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-11-01 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.2.10 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站