CVE-2005-4671
CVSS4.3
发布时间 :2005-12-31 00:00:00
修订时间 :2008-09-10 15:53:22
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in simple-upload-53.php in CityPost Simple PHP Upload 5.3 allows remote attackers to inject arbitrary web script or HTML via the message parameter.


[CNNVD]CityPost Simple PHP Upload Simple-upload-53.PHP跨站脚本攻击漏洞(CNNVD-200512-738)

        CityPost Simple PHP Upload 5.3 版本的simple-upload-53.php文件中存在跨站脚本攻击漏洞,远程攻击者可以通过消息参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-4671
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-4671
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200512-738
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/20164
(UNKNOWN)  XF  citypostsimplephp-upload-message-xss(20164)
http://www.securityfocus.com/bid/13261
(UNKNOWN)  BID  13261
http://securitytracker.com/id?1013749
(UNKNOWN)  SECTRACK  1013749

- 漏洞信息

CityPost Simple PHP Upload Simple-upload-53.PHP跨站脚本攻击漏洞
中危 跨站脚本
2005-12-31 00:00:00 2006-01-30 00:00:00
远程  
        CityPost Simple PHP Upload 5.3 版本的simple-upload-53.php文件中存在跨站脚本攻击漏洞,远程攻击者可以通过消息参数注入任意Web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

15674
CityPost Simple PHP Upload simple-upload-53.php message Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-04-18 Unknow
2005-04-18 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站